Antichamber > General Discussions > Topic Details
hugs not drugs Jul 12, 2013 @ 6:51pm
Game Will Not Start
I bought Antichamber on sale today, but have thusfar not been able to start it. This isn't the game crashing, it simply never starts in the first place. I hit play on steam, my cursors wheel spins for a second and then nothing. I tried watching my processes, but I didn't even see it start. The only thing that changed was a steam32bootstrapper or something similar flickers on and off for a fraction of a second. I'm currently running Windows 7 Pro 64 bit, Intel i5 3570k, and a GTX 670, all of their drivers double checked to be up to date.

Before pointing me towards the stickies, yes I read them and yes I've tried them. I've installed the latest PhysX, changed the intro movie file names so they wouldnt play, renamed the PhsyXloader.ddl, ran it as administrator, changed the default resolution, deleted all of the /UDKGame/Config files and verified game cache to re download them, of course the basic delete/reinstall several times, installed the UDK engine to see if that would help, gave steam Administrative powers in Regedit. I'm just really at a loss for what to do, and wondering if anyone else has any other possible solutions.
< >
Showing 1-15 of 26 comments
Diabolical Seal Jul 12, 2013 @ 8:30pm 
Bump. Having similar issues. A window comes up saying "Initial installation" and then nothing. The window disappears and I'm left Antichamber-less.
Californ1a Jul 12, 2013 @ 9:32pm 
Some people have said that placing the UDK engine install exe into the Antichamber folder (or maybe it was the folder with the Antichamber exe, can't remember), and running it from there worked. Some said you have to install UDK engine to the Antichamber directory instead of to your Program Files directory.

I personally never had any startup crashing problems, but I've heard of those solutions working for people who has the physx reinstall not work.
hugs not drugs Jul 12, 2013 @ 9:39pm 
Thanks for the suggestion, but when I tried to place that .exe into a bunch of different folders within the install directory nothing changed. Stranger still is that when I changed the start up to create a log file it doesn't seem like anything is going wrong to me (take that with a grain of salt, I'm certainly no programmer). But I'll leave it here for anyone that might see something.

Log: Log file open, 07/12/13 21:34:24
Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
Init: Version: 7977
Init: Epic Internal: 0
Init: Compiled (32-bit): Feb 28 2011 19:23:11
Init: Changelist: 798121
Init: Command line: -FORCELOGFLUSH
Init: Base directory: G:\Steam\steamapps\common\Antichamber\Binaries\Win32\
DevConfig: GConfig::LoadFile associated file: ..\..\UDKGame\Config\UDKCompat.ini
[0000.18] Init: Computer: PAPERWEIGHT
[0000.18] Init: User: Nicholas
[0000.18] Init: CPU Page size=4096, Processors=4
[0000.18] Init: High frequency timer resolution =3.330136 MHz
[0000.18] Init: Memory total: Physical=8.0GB Pagefile=15.9GB Virtual=4.0GB
[0000.27] Log: STEAMWORKS initialized 1
[0000.29] Init: WinSock: I am paperWeight (
[0000.29] Init: Presizing for 83221 objects not considered by GC, pre-allocating 0 bytes.
[0000.29] Init: Object subsystem initialized
[0000.30] Log: Last hardware survey: Ver=-1, Date=0. Uploading again.

edit: fixed some weird sentence structure.
Last edited by hugs not drugs; Jul 12, 2013 @ 9:39pm
the1ben Jul 12, 2013 @ 9:42pm 
Also having the same problem. Surprising considering it's been out a while.
Californ1a Jul 12, 2013 @ 9:54pm 
Apparently it's failing to survey your hardware specs. The [0000.30] section in my Log file is a long list of all my system specs. I don't know why it would do so though. Searching online says that if you have a tablet installed, or tablet drivers installed, then that causes UDK to crash. I'm not sure that applies here though.
hugs not drugs Jul 12, 2013 @ 10:42pm 
Went through all my drivers just to take a look for any tablet drivers, no dice. While trying to find a solution I noticed people having very similar issues in Chivarly, and I already owned it so I fired it up, and no problem. Both are run off the same engine, so I'm wondering what very specific thing is causing this.
은재 Jul 13, 2013 @ 3:19am 
Check your Windows features. I unchecked Windows .NET framework 3.51 (or whatever the version was) and that caused it to NOT start.
Windows XP, Nvidia Quadro NVS 160M and Intel Core 2 Duo here, and I've found that changing the resolution at which the game launches, worked in my instance. Uninstalling the PhysX drivers also worked wonders, as my computer is clearly out of date, and incompatible with the current version of PhysX, though I've no idea why that would be an issue with your computer.
DaisyInTheMiX Jul 13, 2013 @ 4:40am 
All my other games are working from the first time, so this game must do the same, I gonna change nothing on my system.
There must be a patch for the game!
the1ben Jul 13, 2013 @ 6:10am 
Yes, they need to fix it.
Nipponophile Jul 13, 2013 @ 7:14am 
Having the same issue here. Windows 8 64-bit, i5-3570, Radeon HD 7900
ThisNameStinks Jul 13, 2013 @ 7:50am 
Installing the latest PhysX drivers worked for me, located:

I have a 7970.

Last edited by ThisNameStinks; Jul 13, 2013 @ 7:50am
Ozymandias Jul 13, 2013 @ 2:17pm 
Downloading PhysX drivers should fix the problem. No matter what graphic card you have - just install them. Worked for me ;]
hugs not drugs Jul 13, 2013 @ 2:27pm 
Well I may have figured out the problem, there are a ton of updates that are corrupt/failing (around 200 of them) that can't be fixed with microsofts tools, or help articles. A few of them affect .NET and updates. However, I have not been able to fix them (done everything from system restores, to sfc scans). I'll just have to do a clean install in the coming days, I'll update the thread if that fixes the issues.I have a sneaking suspicion that it might have something to do with my SSD that windows is on starting to die.
Furignis Jul 13, 2013 @ 3:33pm 
The suggestion to download the PhysX driver actually helped (unlike following the instructions on the official support website).
Thank you very much.
< >
Showing 1-15 of 26 comments
Per page: 15 30 50

Antichamber > General Discussions > Topic Details