Antichamber > General Discussions > Topic Details
gwelty Feb 22, 2014 @ 11:04am
Won't run - just the facts so I don't waste your time
When I run the game nothing happens. No screen, nothing. Just a process called "UDK.exe" in my Task Manager. I can end that process and run it again, but nothing happens. Repeat.

My specs:
Intel Core i7 CPU 930 @ 2.80GHz (4 cores)
9gb DDR3 RAM
1gb AMD Radeon HD 5850
Windows 7 64-bit
AMD Catalyst Version 13.1

I've tried every fix in the Reddit thread, including:
- Updating PhysX drivers to 9.13.075
- Running UDK.exe in Windows 7 compatibility mode
- Running UDK.exe as Administrator
- Uninstalling and reinstalling the game
- Updating Windows

I'd really like to run this game. Any ideas anyone? Anyone out there who had my symptoms and then got it running?
< >
Showing 1-3 of 3 comments
gwelty Feb 22, 2014 @ 11:30am 
Well, I rebooted after repeating all the above steps one more time. And this time it worked. So I guess I got it to run after the 25th time. :-) Sorry to bother everyone.
Californ1a Feb 22, 2014 @ 1:35pm 
If anyone else is experiencing startup crashes, the Antichamber subreddit keeps a listing of all possible fixes/solutions:
gwelty Feb 22, 2014 @ 2:46pm 
I can't say which of the methods listed above worked for me, as I did them all to no avail. However, rebooting at least once helped, so maybe that was the final link in the chain. Also, I first uninstalled the PhysX drivers before installing them again, so maybe that helped as well.
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Antichamber > General Discussions > Topic Details
Date Posted: Feb 22, 2014 @ 11:04am
Posts: 3