Chivalry: Medieval Warfare

Chivalry: Medieval Warfare

View Stats:
UDK.exe has stopped working
I bought the game sunday,26 every time I try to play "UDK.exe has stopped working" error box. I have tried tons of fixes in the forum and other sites. I have even re installed and tried but with no avail.Steam count time ( if I wait - maybe it just long loading) - I *play* in game nearly hour!
< >
Showing 1-15 of 30 comments
suge1w May 30, 2013 @ 4:01pm 
Try disabling your firewall and anti-virus software when you play.
[Silly]Sabertooth May 31, 2013 @ 8:35am 
Thanks for your try to help me, but my chivalry still doesn't work.

So when I start my chivalry game it gives me a picture of the chivalry starting up screen and after a bit it starts saying UDK.exe has stopped working. I don't know what is causing this.
Steam updated it and everything looked fine. But I can't start the game. When I do it shows a picture of chivalry and then a new window opens. It says: 32-bit, DX-9. And then... nothing... I close the window and it tells me that the UDK.exe is not working.
And what abou this think people, who have this problem: "have the problem too... Look in your gamefolder. Do you see a launcher.exe there? If not, you have the same problem like me: Missing files because Steam is too stupid to send them somehow."(c)
orkishwarboss1 May 31, 2013 @ 9:05am 
Yeah I am having the same issue today as well, game was working fine only 9 hours ago
suge1w May 31, 2013 @ 10:54am 
Okay, that sucks. I'd recommend wiping Steam, wiping Chivalry and re-installing them one at a time.

Do you have any other issues with games through Steam? You could try starting Steam with administrator priviledges.
[Silly]Sabertooth May 31, 2013 @ 11:17am 
I haven't same issues with other Steam's games. Other games work fine. Thanks for advice about re-installing, but people in chivlary forums recomented this too, and this didn't help me :(
Sorry for bad English.
Keith May 31, 2013 @ 12:25pm 
Right click on the game in your Steam library. Click "Properties". Click "Set Launch Options". Add:

-resx=1920 -resy=1080

Replace the numbers with whatever resolution you want. If that doesn't work, add

-borderless -resx=1920 -resy=1080

and once again replace the numbers with whatever resolution you want.
[Silly]Sabertooth May 31, 2013 @ 1:52pm 
O, I *know* you!) Keith tried to help some people in chivalry forums... I read a lot of posts,,, What about this - I tried, and resolution changed.. and it's all. Game don't work again. But I looked some chivalry's folder.. how impotant these files and what they do: *UnSetupNativeWrapper* and *UnSetupNativeRedistWrapper*??
Keith May 31, 2013 @ 2:06pm 
You know me? I'm glad, that makes one of us. WHO AM I?!!!

Which folder are they in?
[Silly]Sabertooth May 31, 2013 @ 2:08pm 
steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win32
Keith May 31, 2013 @ 2:28pm 
I'm unsure of what they do and I don't think you can run them. You could try to delete them then just verify the game.
Ucigas May 31, 2013 @ 3:23pm 
lol it works delete the 32 bit folder and verify the game.
thanks keith helped me out bro!!
Keith Jun 2, 2013 @ 2:11am 
You're welcome. If anyone still has problems, I'll be happy to help. :)
wait so what do i do to fix this?
How do you verify the game?
< >
Showing 1-15 of 30 comments
Per page: 15 30 50

Date Posted: May 30, 2013 @ 11:09am
Posts: 30