Chivalry: Medieval Warfare

Chivalry: Medieval Warfare

View Stats:
 This topic has been pinned, so it's probably important
Just A Bit Jul 14, 2018 @ 7:29am
HOW FIX INCONSISTENT FPS!
GO TO THE CHIVALRY FILE LOCATION
(D:\SteamLibrary\steamapps\common\chivalrymedievalwarfare)(My file location)
(MORE COMMON)(C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare)
Then go to binaries Win64 (or Win32)
(D:\SteamLibrary\steamapps\common\chivalrymedievalwarfare\Binaries\Win64)(MY FILE LOCATION)
After you're in Win64 find "CMW" then *right click* click properties, go to "compatibility", click, "Disable fullscreen optimzations", then click apply
That's it
Last edited by Just A Bit; Jul 14, 2018 @ 7:31am
< >
Showing 1-7 of 7 comments
FORCE Jul 14, 2018 @ 1:52pm 
Disable Vsync in your ingame options -> Save

Go to Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config

Open UDKEngine.ini
Ctrl+F and type "framerate"

Set bSmoothFrameRate=TRUE
Set MinSmoothedFrameRate=0
Set MaxSmoothedFrameRate=120

Ctrl+S/ Save

This will allow for 120 FPS at which the game is capped.

If your hardware is not capable then lower your settings or upgrade your hardware.

go 'stat FPS' in console(`) to check, it should display 120 fps.

If not, you did something wrong.
Last edited by FORCE; Nov 22, 2018 @ 12:34am
Mehigh Jul 15, 2018 @ 4:46am 
In ws 8.1 i dont have that 'compatibility' option to click on it
just tell it to chill
Plague Doctor Oct 6, 2018 @ 5:29am 
@FORCE You can't edit the INI files and then open settings in-game, it will reset the changes to the INI files any time you click on settings in-game.
Last edited by Plague Doctor; Oct 6, 2018 @ 5:29am
FORCE Oct 8, 2018 @ 12:21pm 
Pretty sure I changed some afterwards ingame without dropping to 60 fps. But in any case you could just do this the otherway around (first ingame then the .ini) or just all in ini.
Mostly Harmless Oct 8, 2018 @ 2:06pm 
While in-game set v-sync to off, close the game, then edit the file.

The fps changes in UDKEngine.ini will not be lost if you then change other settings through the in-game menu. I do this all the time to update graphics options, etc. (There may be other .ini changes which could be lost if you use the in-game settings, but fps is not one of them.)
Last edited by Mostly Harmless; Oct 8, 2018 @ 2:08pm
Originally posted by FORCE:
Disable Vsync in your ingame options -> Save

Go to Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config

Open UDKEngine.ini
Ctrl+F and type "framerate"

Set bSmoothFrameRate=TRUE
Set MinSmoothedFrameRate=0
Set MaxSmoothedFrameRate=120

Ctrl+S/ Save

This will allow for 120 FPS at which the game is capped.

If your hardware is not capable then lower your settings or upgrade your hardware.

go 'stat FPS' in console(`) to check, it should display 120 fps.

If not, you did something wrong.

Doesn't work pls i need help, i have a 144hz monitor and play at 62 frames is basically♥♥♥♥♥♥ i tried your solution and doesn't worked.
< >
Showing 1-7 of 7 comments
Per page: 15 30 50