Droid Assault

Droid Assault

View Stats:
Spaceman Feb 19, 2013 @ 8:23am
Blank screen after Activating fullscreen
Does this game have some sort of config file like Valve games? Because after I activated full screen, the screen is now simply a blank, I can hear the music but i cant see the game. I can leave the game by pressing escape, but that's about it.
< >
Showing 1-15 of 16 comments
Spaceman Feb 19, 2013 @ 8:25am 
By the way, I'm on a MAC
cprince  [developer] Feb 19, 2013 @ 8:54am 
It does; you can find an XML formatted config file under ~Library/Prerences called something like net.puppygames.applet.plist. There is a value in there called fullscreen2; set its value to 1 for windowed startup or 2 for fullscreen.
Spaceman Feb 19, 2013 @ 9:18am 
1. I went to browse local content. 2 i right on the droid assault image and selected "show package content"
Spaceman Feb 19, 2013 @ 9:18am 
where should i go from there?
Spaceman Feb 19, 2013 @ 10:03am 
OH, silly me, I figured it out. Thanks for the help prince. You Rock :D
Spaceman Feb 19, 2013 @ 10:06am 
once i found the file, i cant even open it, should i just delete it? Or is there still a way to change the setting?
Spaceman Feb 19, 2013 @ 10:10am 
FIXED IT. Thank you so much cprince!
cprince  [developer] Feb 20, 2013 @ 2:31am 
No worries :) Wonder why it's happening.
CoreDude98 Dec 25, 2013 @ 6:46pm 
Hi Cprince.
After looking at several forums, I see that you are the developer of the game I'm having problems with.

I recently bought the game and opened, and hit fullscreen, and now I can only see the lower quarter of the screen. I have tried editing the 'net.puppygames.applet.plist' log thingy and set the fullscreen thing to 1, but I save it and look at the log again and it set's itself back to 2. >.< I have all administration access to my macbook pro.

Please help :)
CoreDude98 Dec 25, 2013 @ 6:47pm 
Yes I have restarted steam and I have re-installed the game.
Spaceman Dec 25, 2013 @ 7:22pm 
Have you tried deleting the file? That's what fixed it for me.
Last edited by Spaceman; Dec 25, 2013 @ 7:26pm
CoreDude98 Dec 26, 2013 @ 10:11pm 
Originally posted by Odd Flag:
Have you tried deleting the file? That's what fixed it for me.

Yes many times :P
cprince  [developer] Dec 30, 2013 @ 2:56am 
Yeah unfortunately it actually backs up the prefs file to the Steam cloud as well, so it gets "fixed" every time you run the game!

The solution is to Alt-Enter to get back to windowed mode.

Have you got a Retina display there?
CoreDude98 Dec 30, 2013 @ 3:01am 
Thanks, I'll give it a go. and I sure do
CoreDude98 Dec 30, 2013 @ 3:26am 
Alt+Enter worked. thanks :3
< >
Showing 1-15 of 16 comments
Per page: 15 30 50