Hotline Miami

Hotline Miami

View Stats:
lestatvampir Feb 15, 2013 @ 6:39am
Error At Launch
So I was playing HM all night, success working, nothing to report.

But now, when i launch the game, i got an error screen just after the steamwork selection. Even if I enable or disable it.

If i abort the error, I have no music in the game. I ReDL a multiple times the game and nothing happens.
< >
Showing 1-11 of 11 comments
lestatvampir Feb 15, 2013 @ 6:40am 
action number 1
of Create Event
for object objDevolver:

Error defining an external function.
Sennmazter Feb 15, 2013 @ 9:51am 
same here
Maydie Feb 15, 2013 @ 3:55pm 
same, any fix for this?
Spazz Maticus Feb 15, 2013 @ 6:13pm 
Same thing happening for me
Deathfromace Feb 15, 2013 @ 6:53pm 
Just started getting that as well
jtrevith Feb 15, 2013 @ 10:31pm 
Same error, sometimes I can't even get to the steamworks or main menu too. Anyone have an idea as to why this has started happening?
Hatchet Feb 15, 2013 @ 10:48pm 
Same happened after a steam update i noticed.
lestatvampir Feb 16, 2013 @ 4:13am 
Sorry men, it just works fine again, i restart my pc and it works...How? i don't know. Maybe an update ?

BtW, steamwork didn't work for me in HM and for Playing an another Indie Games, i had to install a Microsoft XNA framework (latest edition). After this Hotline miami is working very fine with steamwork, no error (except this one up there)
jtrevith Feb 16, 2013 @ 6:57am 
Same here. Tried it again after reading this thread to see about any updates and it was fine. At least I know I wasn't the only one having the problem.
Sylar Feb 16, 2013 @ 7:59am 
Bought the game yesterday. Had this problem aswell. What you need to do is:

1. Delete .NET Framework 3.5 complete (deinstall)
2. Download .NET Framework 3.5 and install again.
3.Some Windows Updates will pop up while installing. Install them too.
4. Now, restart your computer.
5. Play! :'D

Worked for me.
Hatchet Feb 16, 2013 @ 10:58am 
Microsoft put out updates also same time that this client update came in
Try the normal windows updates reboot etc...if that does not work then follow the above steps . This corrected the issue. Fantastic find.
< >
Showing 1-11 of 11 comments
Per page: 15 30 50

Date Posted: Feb 15, 2013 @ 6:39am
Posts: 11