Statistiken ansehen:
 Dieses Thema wurde angeheftet; es ist wahrscheinlich wichtig
BjornB  [Entwickler] 29. Jan. 2013 um 12:34 Uhr
If you are experiencing technical issues! Please provide logs.
We would like to ask you all to provide logs in case of technical difficulties.

For technical assistance, please head over to:


Register your CD key on the forums. Then read the stickies on the tech forum for information on how to obtain logs that would be useful to us when looking into your problem.

Thank you very much for your help!

EDIT 2014-01-30 - Please note that we do not have the manpower to provide support through Steam. We try to answer here, but there are no guarantees. Please use the above mentioned forum or paradox.zendesk.com to contact us if you require assistance. Thank you!
Zuletzt bearbeitet von BjornB; 30. Jan. 2014 um 3:40 Uhr
< >
Beiträge 115 von 83
Jerres 29. Jan. 2013 um 12:44 Uhr 
hey man thanks for the help, i registered the Key for my Dungeonlands copy and created a dxdiag file but i still cant create threads in your tech support section
Mr. Maxalty 29. Jan. 2013 um 13:16 Uhr 
The last game an hero got glitched on the ground when i knocked him down as te DM.

The heroes did try to help him, but the revive bar was stuck, so he could not get revived and he couldn´t die either... everyone left the game...
Zuletzt bearbeitet von Mr. Maxalty; 29. Jan. 2013 um 13:19 Uhr
BjornB  [Entwickler] 29. Jan. 2013 um 13:43 Uhr 
Sorry to hear about that Blood :/

Jerres, I will look into that when Im back in the office.
Lei-Lei 29. Jan. 2013 um 14:05 Uhr 
I seem to be unable to join any online game. Is there a reason for this? Does it have to do with ports or my not registering the CD key? I'm confused.
Zig 29. Jan. 2013 um 14:22 Uhr 
The game simply wont run for me. The exe does nothing. I've run it as administrator, in steam, outside steam, everything. Verified the game cache, did nothing. Literaly nothing occurs when I try to run it. I've rebooted several times and reinstalled several times and I'm utterly stumped.
SirGentleshark 29. Jan. 2013 um 14:31 Uhr 
Game seems to stutter to the point of being unplayable, regardless of settings and despite my system exceeding the game's technical demands, connecting peer2peer also seems glitchy and unpredictable
Gin Crusio 29. Jan. 2013 um 14:36 Uhr 
I wish I had a log for this problem, but it just doesn't load anything. I pressed install when the button was available and it goes to load it for all of two seconds before saying "it's ready", making for no files installed and the game trying to load air.

AH- But I restarted Steam, and it fixed the problem right up.

Er, sorry. Was trying to poke at it while I was writing this out. If it helps any, I'd like to post this anyway, just in case anyone with a similar problem shows up to save everyone some time~?
So, the game is completely unplayable for me. As soon as it runs for about 30 seconds, the game crashes without warning, and with no errors. It also crashes as SOON as I attempt to play DM mode.

As much as I would love to post my logs for you guys, your technical forums has disabled posting. This is getting a tad bit ridiculous now.

Just so you are aware, I am very much above the minimum specs, my ports are open, and I have validated the game files multiple times. I have even reinstalled the game, twice.

Any help would be greatly appreciated.

Quick edit: Seems like the technical forums are working again. Going to post everything over there now.

Another edit: I'm not able to post in the technical forums at all, even after registering an account and the game. Not sure how to fix this problem without being able to contact anyone.
Zuletzt bearbeitet von Gobball Warchief; 29. Jan. 2013 um 15:05 Uhr
Sinreal 29. Jan. 2013 um 14:58 Uhr 
I seem to be having framerate issues while playing on the lowest settings, even though I have double the minimum RAM, double the processing power, and double the power of my graphics card. It seems to be the worst when I am online, and especially when I am playing the DM. I hope they manage to fix these problems, because it doesn't seem logical for these things to happen. I am able to run several, more intensive games on nearly max quality with little to no problem. Just posting issues I've had so far.
weeaboo jones 29. Jan. 2013 um 15:06 Uhr 
Having quite a few issues myself, like i can play Arma 2 on my comp, i can play Gw2 full spec on my comp, but this game struggles on low? I don't think this game is a bigger game then them..
Jerres 29. Jan. 2013 um 15:11 Uhr 
Ursprünglich geschrieben von ᗫᏞ Gobball:
Quick edit: Seems like the technical forums are working again. Going to post everything over there now.

Yes forum is working now, i can create a thread now. nice
Zazwon 29. Jan. 2013 um 15:26 Uhr 
I registered my game on the forums but i cannot post. having the same problem as zig, i put up a Dxdiag in another discussion, check that out if you can please merl. i would like to play with my friends :/ i got them all to buy a copy and now i can't play, go figure huh?
gustavocd 29. Jan. 2013 um 15:28 Uhr 
The game didn't appear in my library! Do you know what's happened?
Primarch Mark 29. Jan. 2013 um 15:48 Uhr 
The first time I launched the game it worked fine. played a few rounds then massive lag started. the game would move once every 20 seconds. Now after trying to launch again the same thing happnes. But I can barely get to the start screen let alone get into a game. I tried this on my 3 terabyte western digital 7200 rpm internal hardrive and on my 120 gig crucial hardrive. Same bad stuff on both. This is really getting anooying.
Wesker Frank 29. Jan. 2013 um 16:56 Uhr 
Game is awesome I love it! A bit of lag though , not my pc I can tell as solo game are perfect but multiplayer always laggy.
< >
Beiträge 115 von 83
Pro Seite: 15 30 50