Tom Clancy's EndWar

Tom Clancy's EndWar

RangerX3X Feb 13, 2013 @ 2:56pm
Game Won’t Start
I launch the game, I see the splash screen then a white flash and I am back to desktop. Tried reinstall and verified game cache (which found nothing missing) and still no luck.

Windows 7, Intel Core i7 3770 Quad-Core Processor (3.40GHz) "Ivy Bridge", 8GB RAM and AMD Radeon HD 7770 2GB.

I am trying to find if any file is being blocked by AV but it shows in Norton as “allow” and there is no game related file in quarantine.
< >
Showing 1-12 of 12 comments
OmniGundam777 Feb 23, 2013 @ 12:02pm 
Me too
RangerX3X Feb 24, 2013 @ 9:28pm 
I also tried this on my XP SP3 machine and have the same situation. I am going to try and disable auto-protect or whatever in my AV solution is blocking this and will report back success or failure.
[MAGA]#TRUMP2016 Apr 1, 2013 @ 10:11am 
Same, I got this game in a sale 2/3 years ago but never got it to work. I guess it's also too late to ask for a refund...
Toughgamer03 Apr 18, 2013 @ 3:26am 
try this:right click steam>properties>compatibility>tick run as administrator option>apply>ok
Toughgamer03 Apr 18, 2013 @ 3:27am 
and then start ur steam and the game...hope that helps
RangerX3X May 4, 2013 @ 1:17pm 
I am downloading this again and will try to get it to start. Hopefully my AV won't isolate it again.
RangerX3X May 4, 2013 @ 2:18pm 
I am still unable to run this game. When I try to run through the launcher in the Steam apps folder I receive this message: "The program can't start because EAX.DLL is missing from your computer. Try reinstalling the program to fix this problem." When I validate game cache, everything is there and nothing is downloaded. No AV issues this time either. I have tried to run as administrator, tried Windows compatibility modes, etc. This is dead in the water.
Toughgamer03 May 4, 2013 @ 4:19pm 
why dont u get the missing dll
RangerX3X May 5, 2013 @ 7:28am 
Originally posted by shaswatkr:
why dont u get the missing dll

I ran the system file checker from an elevated command prompt as an administrator as required and received a clean bill of health: "Windows Resource Protection did not find any integrity violations".

Considering I have uninstalled and reinstalled the game several times, this is an issue with the game itself as far as I am concerned.

I have 114 games through Steam and countless others installed that I am not having issues with installing or playing. Considering I am only out $2.49, the last thing in the world I am going to do is go out and d/l a .dll file for a cheap UbiSoft product.
RangerX3X May 5, 2013 @ 8:49am 
Finally got it to work - it had nothing to do with a missing .dll file. It was my ISP "Constant Guard" protection blocking the program from running but never giving me any notice it was dointy it lately. As soon as I allowed it to be unblocked, the game runs.
Toughgamer03 May 5, 2013 @ 9:21am 
so u solved it with good observation
Toughgamer03 May 5, 2013 @ 9:22am 
goood...hope we play now regulerly
< >
Showing 1-12 of 12 comments
Per page: 15 30 50