Age of Conan: Unchained

Age of Conan: Unchained

Lord Gerrod Feb 20, 2014 @ 3:36am
Failed to authenticate with the character server
I'm getting this far too frequently nowadays. Anyone else getting this? I've searched problem this with no luck at all. If reinstalling is the only way to correct this I might have to just forget this awesome game...=/ It's just so frustrating to reinstall every time this happens...
< >
Showing 1-6 of 6 comments
IronVoid Feb 20, 2014 @ 3:54am 
It's the most ancient bug in AoC history. It's because of your connection to the server might sometimes dissapear. It's common among those with unstable connection. If it continues to say failed after another attempt to log in you must wait 15 minutes. If you log in 14 min 59 sec it will reset the timer, so be very carefull. Re-Installing the game doesn't help in this case.
Lord Gerrod Feb 20, 2014 @ 4:05am 
I let it be through last night and it didn't let me in. So yeah, I waited enough I think.=D I read that some people have had this problem for months, even in recent years. Well, I guess I wait still and hope that the game lets me login some day.=D
Lord Gerrod Feb 20, 2014 @ 5:56am 
Yeah, it's not letting me in. this is f*cking infuriating. An awesome game ruined by an old bug that isn't fixed. Thanks funcom.
Last edited by Lord Gerrod; Feb 20, 2014 @ 5:56am
Leif Feb 20, 2014 @ 5:59am 
When does this error message pop up?
Right after you started the game and tried to login or after you logged off a char using "/camp" in the chat window to get back to the char selection screen?
The latter can be fixed by closing all chat tabs except the global chat before logging of a char.
Last edited by Leif; Feb 20, 2014 @ 6:07am
Lord Gerrod Feb 20, 2014 @ 6:02am 
It gives this error when I try to login. It starts to load the game and then it gives this error. I'm downloading the game again, if that helps at all.
shim62 Mar 8, 2014 @ 3:25am 
i get this error while playing it just crashes and this comes up on screen,i relog and it lets me in ok no probs but it is frustrating when it happens often,I have a brand new pc i just built and I have a 30mb broadband connection so why is this happening
Last edited by shim62; Mar 8, 2014 @ 3:28am
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Date Posted: Feb 20, 2014 @ 3:36am
Posts: 6