Total War: ROME II - Emperor Edition

Total War: ROME II - Emperor Edition

View Stats:
Originally posted by Legionar:
The game works, I used a graphics card - NVIDIA GeForce GT220
The game had a problem with the graphics card - NVIDIA GeForce GTS250 !!!!

Migz - DH thank you for your advices ...
< >
Showing 1-15 of 17 comments
Stojance Aug 9, 2018 @ 10:34am 
Same...
Migz - DH Aug 9, 2018 @ 10:51am 
Whoa, that's pretty strange. What graphics settings are you using?

If you're not using the lowest settings, I suggest that you update your video driver and verify TW:R2's game cache. Then, if things still seem strange, I believe that you should contact CA/SEGA for support.

Good luck!
@AUX Aug 9, 2018 @ 11:30am 
same problem... Updates of video driver and verifying game cashe didn't help...
Legionar Aug 9, 2018 @ 12:20pm 
I have normal graphic requirements and I have graphics nvidia geforce 250, procesor intel® core ™ 2 cpu 6600 @ 2.40ghz
I tried the drivers but it still does not work ...
Migz - DH Aug 9, 2018 @ 12:31pm 
I'd contact CA/SEGA for support then.

Out of curiosity, if you listed your exact graphics settings (posting a screenshot of the page would be best), I could set my game to the same setting and take screenshots of how it looks for me, so that we could compare that against what your screenshot showed.
Legionar Aug 9, 2018 @ 1:30pm 
in the settings it will not, I changed them about 10x, nothing changed, I will try to reinstall Rome and we will see ...
sevenless Aug 9, 2018 @ 1:50pm 
The patch and DLC ♥♥♥♥♥♥ up something which was fine before. Only workaround which helped for me was setting shadows to the lowest setting everything else I have on ultra. Nvidia GTX 980 SLI here.
Migz - DH Aug 9, 2018 @ 2:02pm 
^-- SLI is borked in the current version. Disable SLI, and see if that helps.
sevenless Aug 9, 2018 @ 2:21pm 
Originally posted by Migz - DH:
^-- SLI is borked in the current version. Disable SLI, and see if that helps.
It doesn´t. Only reducing shadows helps.
Migz - DH Aug 9, 2018 @ 2:24pm 
I took some time and made screenshots of a few maps on the low preset so that people could see what the game is apparently supposed to look like on low. (the higher presets have more detail)

https://steamcommunity.com/sharedfiles/filedetails/?id=1472172069
https://steamcommunity.com/sharedfiles/filedetails/?id=1472172243
https://steamcommunity.com/sharedfiles/filedetails/?id=1472172518
https://steamcommunity.com/sharedfiles/filedetails/?id=1472175337
Migz - DH Aug 10, 2018 @ 3:05am 
A thread in the official forum reminded me of the issues discussed here. What Shader Model are you all using? Only Shader Model 3? It's an option in the Advanced Options under Graphics. If not Shader Model 5, give that a try if your hardware can do it. If you're already using it, please let us know.
fenrirsfang Aug 10, 2018 @ 3:40am 
Originally posted by Migz - DH:
A thread in the official forum reminded me of the issues discussed here. What Shader Model are you all using? Only Shader Model 3? It's an option in the Advanced Options under Graphics. If not Shader Model 5, give that a try if your hardware can do it. If you're already using it, please let us know.
Hi. I have the same problem. My card geforce 9800 gt works with shaders 3.0. The game ran perfecrly on normal settings. Now the ground has problems with textures. I tried to change the graphic settings many times. Tried just all the variants, but no result. Even shaders 4. I think the only way is to go back to 19 patch. But unfortunatelly I don't know how to do it
Legionar Aug 10, 2018 @ 3:46am 
Same ... I try to change the graphics card, maybe it helps ...
Migz - DH Aug 10, 2018 @ 3:48am 
I'm seeing a trend now. Older graphics solutions that CA might have unintentionally outdated.

To opt into patch 19, use the Betas tab by right-clicking on the game in the library and going down to properties.
fenrirsfang Aug 10, 2018 @ 3:57am 
Originally posted by Migz - DH:
I'm seeing a trend now. Older graphics solutions that CA might have unintentionally outdated.

To opt into patch 19, use the Betas tab by right-clicking on the game in the library and going down to properties.
Thanks, I'll try to do it. If it works, I'll better play the older version
< >
Showing 1-15 of 17 comments
Per page: 15 30 50

Date Posted: Aug 9, 2018 @ 9:35am
Posts: 17