Alien: Isolation

Alien: Isolation

View Stats:
Tombstone Oct 7, 2014 @ 12:49am
OUT OF RANGE [FIXED!]
Hi all,
using Windows 7, GeForce GTX 650 Ti, Intel i7 CPU, 16 GB RAM, 1920 x 1080 60 Hz resolution, GeForce driver version 344.11

I am getting an "Out of Range" error when I start Alien: Isolation

Does anybody know the solution to this problem?
Thanks very much if you do! Sitting on a new game here. Can't play it.

---------------------
FIXED
---------------------
Solution:

@ Tkm. Dan0x : your suggestion about looking at the engine_settings.XML in the DATA folder was right on. In that file, there is a section for "fullscreen pc" resolutions, set to "preference 1, 2, 3" and so on. My resolution is 1920x1080, so I looked at the "preference" number assignments and saw that it was number 16. I simply set my "fullscreen pc" section's "preference" to 16 and voila! I can now run the game!

Thanks to you and to WilieC0y0te for your suggestions. Problem resolved.
Last edited by Tombstone; Oct 7, 2014 @ 4:19am
< >
Showing 1-14 of 14 comments
Dungeon Rogue Oct 7, 2014 @ 12:54am 
To change the refresh rate:

Restart the computer, and while it is restarting, press F8 until the Startup menu appears. Press 3, and then press ENTER to start the computer in Safe mode.
Right-click the desktop, click Properties, and then click Settings.
Click Advanced, click Adapter, and then click Adapter Default from the Refresh Rate list.
Click OK, click OK again, and then click Yes to restart the computer in Normal mode.

You can set the colors and screen area to your preferences under Display Properties.


To change the video adapter settings:

Restart the computer, and while it is restarting, press F8 until the Startup menu appears. Press 3, and then press ENTER to start the computer in Safe mode.
Right-click the desktop, click Properties, and then click Settings.
Click Advanced, click Adapter, and then click Change.
Click Next, and then click Display a list of all the drivers in a specific location, so you can select the driver you want.
Click Next, click Show all hardware, and then click Standard display types under Manufacturers.
Click Standard Display Adapter (VGA), and then click Next.
Click Yes, click Next, click Finish, and then click Yes to restart the computer.
After the computer starts, right-click the desktop, click Properties, and then click Settings.
Click 256 colors, click Apply, and then restart the computer.
After the computer starts, click Start, point to Settings, click Control Panel, and then double-click System.
Click Device Manager, click View devices by type, and then click Display adapters.
Click Standard Display Adapter (VGA), click Remove, and then click OK.
Install all updated monitor drivers.
Tombstone Oct 7, 2014 @ 12:59am 
Using Windows 7. When I right-click my Desktop, there's no Properties option. How am I supposed to proceed?
Dungeon Rogue Oct 7, 2014 @ 1:00am 
Do you have nvidia?
Tombstone Oct 7, 2014 @ 1:02am 
I have the NVIDIA GeForce Experience application installed, yes. Using a GeForce 650 Ti
Dungeon Rogue Oct 7, 2014 @ 1:03am 
Right click desktop and select Nvida control panel

Under display on the right, select change resolution. Then click restore defaults in the top right and corner.

Try that

Dungeon Rogue Oct 7, 2014 @ 1:04am 
Sorry display on the left
Tombstone Oct 7, 2014 @ 1:34am 
I'm sorry, but this solution did not work. Still Out of Range.

(original post updated)
Last edited by Tombstone; Oct 7, 2014 @ 1:36am
Dungeon Rogue Oct 7, 2014 @ 1:38am 
Originally posted by Trahenotz:
I'm sorry, but this solution did not work. Still Out of Range.

(original post updated)

Well it's def to do with your monitor refresh rate exceeding that of your gpu etc
Danox Oct 7, 2014 @ 1:40am 
Out of range sounds like the game is just trying to launch itself with a resolution and/or refresh rate that your monitor doesn't support.

So you have 1920x1080 60Hz monitor? There's probably a config file or something to change the game settings before launching, hard to say since i haven't bought the game yet but from there you can manually set the right resolution and refresh rate and launch the game afterwards. If that's not causing the problem then i don't know what is.
Last edited by Danox; Oct 7, 2014 @ 1:40am
Tombstone Oct 7, 2014 @ 3:14am 
That sounds like a good idea, Tkm. Dan0x

Yes, that is my monintor, 1920x1080 60Hz

But I don't know which file I need to change in the Alien: Isolation game folder

Is it the BENCHMARK file in the main folder there?
Danox Oct 7, 2014 @ 3:26am 
Like i said hard to say since i don't own the game yet, maybe someone who owns the game can help you there.

It's probably not the benchmark file though. I read that you can change the FOV above 75 in engine_settings.xml file which is located in the Data folder, maybe that's also where the graphical settings are?
Tombstone Oct 7, 2014 @ 4:17am 
@ Tkm. Dan0x : your suggestion about looking at the engine_settings.XML was right on. In that file, there is a section for "fullscreen pc" resolutions, set to "preference 1, 2, 3" and so on. My resolution is 1920x1080, so I looked at the "preference" number assignments and saw that it was number 16. I simply set my "fullscreen pc" section's "preference" to 16 and voila! I can now run the game!

Thanks to you and to WilieC0y0te for your suggestions. Problem resolved.
pendantry Nov 10, 2015 @ 6:41pm 
Just wanted to say 'thanks', as I had the same problem, and this thread allowed me to fix it. (I find it quite astonishing that games can be released with flaws like this -- for each one of us that has the nouse to fix it/ find the solution, how many more are there who don't?)
JulgranSkillz Jan 2, 2016 @ 4:19am 
I saw the instructions above but then I figured if it was in the monitors refreshrate that led my monitor (60fps) to stop working then i could fix it through geforce experience - Nvidias in game configuration thingymajigger...

Start GeForce Experience
Top left, select Games
scroll to Just Cause 3
(Optional, scroll the optimization bar to the lowest and then click optimize (JC3 then uses lowest graphics)
lower the graphics settings

Now run the game, and use the settings you want. I ran max settings just fine after that.
I use gtx 970

Only works for Nvidia users
< >
Showing 1-14 of 14 comments
Per page: 15 30 50

Date Posted: Oct 7, 2014 @ 12:49am
Posts: 14