View Stats:
Deponia > General Discussions > Topic Details
Demo doesn't start/Demo startet nicht
When I start the Demo, the Deponia-Cursor appears for a second, no window opens, and nothing happens. Anybody got an idea?
Wenn ich das Spiel starte, kommt erst der Deponia-Cursor, dann seh ich kurz den Deponia Tab unten in der Taskleiste und beides verschwindet. Hat jemand ne Idee oder das selbe Problem?
< >
Showing 1-2 of 2 comments
Zerberus Nov 15, 2012 @ 4:30pm 
yep. did run in the same here ...
Process is killed in an instand right after the start -
but on the full game, not the demo T.T

and this solved it for me:

I deleted this folder:
C:\Users\[username]\AppData\Local\Daedalic Entertainment\Deponia

(just correct for Win7)

some Folders in this "line" are hidden ones, therefore you may have either to show every hidden folder to you or you have to put the whole line (but with your Username) in the "RUN" field -> that might be able to "find" the place you want to be.

Just a Warning: The savegames are in this folder as well, might be usefull to backup them :P
Last edited by Zerberus; Nov 15, 2012 @ 4:53pm
[R.G] Bob Kelso Nov 17, 2012 @ 10:42am 
Tank you buddy, worked for me as well :D
Nice support, saved my weekend!
< >
Showing 1-2 of 2 comments
Per page: 15 30 50

Deponia > General Discussions > Topic Details
Date Posted: Oct 26, 2012 @ 2:41pm
Posts: 2