I Am Alive

I Am Alive

Ver estadísticas:
I Am Alive > Discusiones generales > Detalles del tema
Jack 7 SEP 2012 a las 16:51
I can't play this friggin game due to a locked in resolution that my HDTV doesn't support. Help!
I have an AMD 8100 8core 2.8 with 10 gigs of RAM.

When I try to play I Am Alive, I see fuzzy lines across my TV indicating that there's a resolution error. I don't have a monitor. I've tried screwing around with my computer's resolution to see if I might land on the right resolution that the game starts in but to no avail.

I'm pretty sure I have to adjust the resolution in-game, like I did with Prototype.

Also, I tried launching the game in windowed mode and that didn't work either. I used "-window" and other variations with the game still launching in full size.

Any solution would be much appreciated. Same problem whenever I try to run Darksiders too. Thanks.
< >
Mostrando 1-1 de 1 comentarios
Psycho Twin 7 SEP 2012 a las 17:14 
Go to Program Files(x86)\Steam\steamapps\common\I am Alive\src\SYSTEM and open the file labeled UserSettings.ini (should be the last one). At the very bottom of that file is the Player graphic settings. Change the FullscreenViewportX/Y values to whatever your screen resolution is [X]x[Y]. Also, if you want windowed mode, change the StartupFullscreen value to False.
< >
Mostrando 1-1 de 1 comentarios
Por página: 15 30 50

I Am Alive > Discusiones generales > Detalles del tema
Publicado el: 7 SEP 2012 a las 16:51
Mensajes: 1