I Am Alive

I Am Alive

View Stats:
I Am Alive > General Discussions > Topic Details
B00ZE Sep 7, 2012 @ 3:39pm
iamalive_game.exe doesnt work anymore
So i bought and downloaded I Am Alive today, but when I´m trying to start it it says "checking system" and afterwards iamalive_game.exe doesnt work anymore. I reinstalled but it still doesnt work.
Does anyone what I could possibly do to make this god damn game work?
< >
Showing 1-9 of 9 comments
jaedibbles Sep 7, 2012 @ 4:32pm 
I'm having the same damn problem... weaksauce. Why would they release a game that has sooo many errors? Damn it's 14.99, but still, not an excuse. It's freakin UbiSoft we are talking about here... someone really dropped the ball.
Bumblesheet Sep 7, 2012 @ 11:17pm 
Same problem here, gotta be careful with my impulse buys..annoying.
micronauta Sep 8, 2012 @ 6:01am 
Same problem here
micronauta Sep 8, 2012 @ 9:10am 
fix problem use this guide for splinter cell and the game is startttttt
Do you mean the game crashes when this thing here launches? If you do then there's an easy way to bypass the system validation. You need to go to the source folder (It'll probably be in C:\Program Files\Steam\steamapps\common\tom clancy's splinter cell conviction\src\system or C:\Program Files (x86)\Steam\steamapps\common\tom clancy's splinter cell conviction\src\system ) and rename systemdetection.dll to something like systemdetectionOLD.dll Then when you next launch the game it'll pop up saying "could not find systemdetection.dll" and launch uPlay.
Bumblesheet Sep 8, 2012 @ 10:24am 
Tried this, has no effect whatsoever.
XShadowY Sep 9, 2012 @ 12:42am 
This simple change of values in the user settings fixed it for me:

Follow your Steam directory to the "I am alive" folder (for me "e:\steam\steamapps\common\i am alive") and finally got to "src/system". In the system folder you will find a config file called "UserSettings", open that with the editor. After opening it you will see the "SystemValidation" entry at the top of all entries. Behind "RunValidation" you then have to change "true" into "false" and save the document before closing it.

[SystemValidation]
RunValidation=False
LastAdapterNumber=0

That did it for me and I was able to run the game normally. Hope it works for you, too!
Bumblesheet Sep 9, 2012 @ 3:02pm 
Bah, didn't work for me. Exactly what error were you getting?
The Joker Feb 21, 2016 @ 9:21am 
Originally posted by XShadowY:
This simple change of values in the user settings fixed it for me

Thank you so much for this advice :D... i was looking for a solution for two weeks now :(
Aargh Apr 25, 2016 @ 12:37am 
Originally posted by XShadowY:
This simple change of values in the user settings fixed it for me:

Follow your Steam directory to the "I am alive" folder (for me "e:\steam\steamapps\common\i am alive") and finally got to "src/system". In the system folder you will find a config file called "UserSettings", open that with the editor. After opening it you will see the "SystemValidation" entry at the top of all entries. Behind "RunValidation" you then have to change "true" into "false" and save the document before closing it.

[SystemValidation]
RunValidation=False
LastAdapterNumber=0

That did it for me and I was able to run the game normally. Hope it works for you, too!

This helped me, thank you!
< >
Showing 1-9 of 9 comments
Per page: 15 30 50

I Am Alive > General Discussions > Topic Details