Divine Divinity

Divine Divinity

RedRaccoonDog Jan 15, 2013 @ 7:42pm
Potentially Stuck
So I am supposed to look for the Lizard Council Member. I googled online and was told to check with Otho or Joram at the Blue Boar Inn to get the updated quest to look for him in Verdists. Only thing is an Orc Drummer came into the Blue Boar Inn many days ago when i was still low level and had free reign of the place for a while, killing Joram. I couldn't find Othos corpse anywhere either and i've looked up the inn up and down trying to find the guy. I also tried checking with the guy who rents houses trying to trigger the next quest phase but nothing. Even went as far as messing with the data file to teleport me into his celar but he was not in there. Just a polymorph staff so im guessing i still need to trigger something. beeing stuck for hours please help. Oh and out of desperation i leveled up and learnt ressurection to try and revive Joram. He did revive but he just stares at me and wont open dialouge. then i noticed he is partially transparent.
< >
Showing 1-6 of 6 comments
RedRaccoonDog Jan 15, 2013 @ 8:22pm 
I've also tried scrying again but it shows him still at the inn. did some file swapping with a save file and was able to get him to appear as a snake in the cellar, but even after getting the polymorph wand, no option allows me to transform him back. i've read that a cutscene gets triggered upon entering, no such thing with me. again i think this is having to do with me returning to the Blue boar inn to ask his whereabouts. Seeing as how Joram is a ghost now and Otho is no where to be seen near the inn, what do i do now? does otho hang out somewhere i dont know about? what else can i do to trigger the next phase of saving Goemoe
RedRaccoonDog Jan 15, 2013 @ 8:50pm 
damn i finally found a way around it. reloading someone elses data.001 file in which Joram was still alive did the trick. I've heard of Orc Drummers messings peoples stuff up, but breaking a game? I quickly reloaded the save which was posted online for the cellar teleport and went to the Inn. to my great relief he was standing there along with a bunch of NPCs which i had long since forgotten about, them all being clumps of gore on the floor. anyway, i saved after triggering the talk to trevor portion of the quest and re copy pasted my old data file. my character is back to normal and questline is back on track. I read that your patch notes supposedly take care of this exact issue, stating that Joram and Ortho could both be killed the quest would not hang. Too bad it doesnt mention where to go or what to do if they are gone to get it back on track.
Raze_Larian Jan 15, 2013 @ 9:06pm 
Glad you got it working. If you hadn't been able to get the quest updated by swapping data.000 files there is a way to Revive dead NPCs[www.larian.com].
RedRaccoonDog Jan 16, 2013 @ 6:19am 
one last thing. I went to the scrying room and found out that Goemoe is not with the council, but my quest is marked as completed for him. The wizard dude also has dialouge to say that he welcomes Goemoe being here, so it obviously recognizes him as being there. Do you think it will have any impact on the rest of the game? Or will it hang during the ritual? worst case scenario i think i can just swap save data with someone who has the council assembled to just put that quest behind me and then swap back once the quest is done. let me know what you think Raze, your a great help around here
Raze_Larian Jan 16, 2013 @ 7:57am 
Did you actually use the polymorph staff to restore Goemoe, and then talk to him about joining the council?

The game will most likely be fine during the Blessing Ceremony. A couple people (in the disk version of the game) had glitches with council members not being in the council hall, and the game just switched to them during their dialog. If it does cause a problem, though, NPCs can be hex teleporter, or their data replaced from another save at a corresponding point in the plot.

The problem with swapping data.000 files before the blessing ceremony is there is a 5 level bonus after the ceremony that you would miss out on when you swapped back. Some quest information is also stored in that file, and I'm not sure how much is added, updated or removed in the transition to the wastelands.

If you wouldn't have to replay too much, you can email me (raze@larian.com) a (zipped) save before you did the file swapping to talk to Joram, and I can restore him and Otho (I would just need the data.000 file to edit, but the full save would let me test it). You will probably be fine, though, so can just keep going and post or email me if you do run into a problem.
Last edited by Raze_Larian; Jan 16, 2013 @ 8:01am
RedRaccoonDog Jan 16, 2013 @ 9:42am 
thanks for the input. thankfully i just did the ceremony and it went by without a hitch. the game switched to him in some blank tile void. im sure glad he wasnt there for what ensued though. I dont know what it was about this questline. had no problems with the rest of the game and all of a sudden i feel like i had to tread lightly to avoid breaking a switch or step. I also ran into that bug where the IMP council member offers you a teleport, which dissapears if not used at that moment. luckily all this save swapping made that one easy to fix as well. thanks again Raze
< >
Showing 1-6 of 6 comments
Per page: 15 30 50

Date Posted: Jan 15, 2013 @ 7:42pm
Posts: 6