Aerofly FS 1 Flight Simulator

Aerofly FS 1 Flight Simulator

seaeire Oct 20, 2012 @ 11:25am
Does not work.
When I make changes to the graghic settings and restart the game I get a message that says Steam was unable to sync files for aerofly with steam cloud. Then when I load the game it crashes.
< >
Showing 1-15 of 15 comments
^8|GR|^4Spooky Oct 27, 2012 @ 10:10am 
SAME PROBLEM!!!!!!!!!!!!!!!! JUST WASTED 40 EUROS........ IS ANYBODY HERE AT STEAM TO FIX IT????????????????????????????
Rattner219 Oct 27, 2012 @ 12:12pm 
I don't think syncing with the cloud is a required option. Try right-clicking the "aerofly FS" title in your Steam Library and then select Properties, then "Updates". You will then see the checkbox for cloud sync.
Rattner219 Oct 27, 2012 @ 12:17pm 
You still may need to set the aerofly-fs.exe for a certain compatibility mode (assuming you run Windoze7). In the other thread another user said he had to set his for Windows Server compatibility to make it work. I had to choose Windows XP service pack 3 to make mine work.

If you look in your tm.log file, near the top you will see something like this ....

0.02-tmsyswin: operating system=Microsoft Windows XP Version 5.1 Service Pack 3 (Build 2600) Service Pack: Service Pack 3 (Build 2600).

My first guess would be to set your compatibility mode to whatever OS is listed in this line. It worked for me. Your mileage may vary.
^8|GR|^4Spooky Oct 27, 2012 @ 2:26pm 
unfortunately does not work me this......
when i change combatibility it crashes...
every time i start the game is like it starts for the very first time.... does not keep settings changes,and when i try to change screen resolusion or to play at full asks for a restart... after the restart everything again is like the very first time.
can you think something else plz??
Rattner219 Oct 27, 2012 @ 2:32pm 
All I can think of is ... perhaps tell it to "Run As Administrator" on the compatibility screen? The config file isn't being saved for some reason ... just a guess. Shooting in the dark since I didn't have that problem. Also ... did you try re-enabling cloud sync, just to see if that is working? My sync was awfully slow a few hours ago.
Rattner219 Oct 27, 2012 @ 2:40pm 
The config file is main.mcf stored in My Documents/Aerofly FS/config ... and it looks to be a text file. I'd save a backup copy of it and then try to manually write the information to it.

<[int32tmarray][window_fullscreen][1 1920 1080 60 0 ]>

the third bracket being, I assume, monitor (1), horiz pix, vert pix, frequency in Hertz, unknown
Rattner219 Oct 27, 2012 @ 2:41pm 
I'm going to fly for a bit ... be back in 20 minutes or so. Good luck.
^8|GR|^4Spooky Oct 27, 2012 @ 3:29pm 
nothing again.... and also i cant fing the .cfg file.
At this path : ......C:\User......\AppData\Local\Microsoft\Windows\WER\ReportArchive
i find folders with this name : " AppCrash_aerofly-fs.exe_dc7f123a7e4a9b4ead585545efed1d9f67c3cc_13018e04 " .they have a file in them which i can not read.....
Maybe these are reports from later crashes when i tryed to change combatibility... Anyway
But i cant find cfg file.... and..maybe i should not touch it.people from steam or icarus or i dont know should fix the problem. i think i'm gonna download the cracked game.....
Thank you anyway! if you think something else please inform me. goodnight
Rattner219 Oct 27, 2012 @ 3:35pm 
Okay Spooky, sorry I couldn't be more helpful. Chin up ... this is one fantastic flying sim for sure. Take care.
Andy_Pipkin Oct 28, 2012 @ 4:29am 
Why not try disabling Steam-cloud alltogether?

In Steam, right-click on aerofly FS, and choose Properties.
Go to the Updates tab.
Uncheck "Enable Steam Cloud for aerofly FS".
^8|GR|^4Spooky Oct 28, 2012 @ 4:54am 
already done. i will unistall everything and reinstall to "c" hard drive. maybe this is the problem.....Althought cod mw 2 was playing in the other hard drive
mysolarsystem Nov 4, 2012 @ 1:54am 
nothing help... Big problems!! Reinstall not help

Rattner219 Nov 4, 2012 @ 1:56pm 
Maybe Spooky will come back with some advice? I know their copy must now work since I have seen his/her handle on the Aerofly FS Leaderboards.
I solved this problem
The user name should be in English. Otherwise game can't create folders and files (with settings).
Renaming of a user name into Windows won't help! It is necessary to create the new account. To copy the created folders from the "correct" way to yours (with non English letters) doesn't help!

At me was:
C:\Users\Иван\Documents\aerofly FS
And there was only a license file.

I created the new user of "Ivan" and received:
C:\Users\Ivan\Documents\aerofly FS
with a lot of folders and folders which normally work.

P.s. game still very crude, boring also has a set of problems. I hope developers will turn on this attention. For now - consider that you bought very expensive beta.

p.s.s. Excuse for bad English. I knew it in perfection, but once I tried to take away vodka from the bear and he knocked me on the head.
Last edited by Siméon Denis Poisson; Nov 26, 2012 @ 10:23pm
bluemoonuk Dec 1, 2012 @ 9:16am 
try running the steam client in win xp compatability mode,and then leave the aerofly compatability mode unticked but run it as administrator,thats how i managed to get my copy to work.
< >
Showing 1-15 of 15 comments
Per page: 15 30 50