Dwarfs F2P
Dwarfs F2P > 일반 토론 > 제목 정보
 이 토론은 고정되었습니다. 중요해서 그렇겠죠?
Täng  [개발자] 2012년 12월 11일 오전 8시 59분
GAME CRASH ON LAUNCH: Read before Posting
Is the game exploding in your face when you try to launch it? Here is some things you can try out before posting!

- installing .Net Framework 3.5: http://www.microsoft.com/sv-se/download/details.aspx?id=21

- installing XNA 3.1: http://www.microsoft.com/en-us/download/details.aspx?id=15163

- Reinstalling the whole game by deleting all local content and lettting Steam re-download everything.

- Restart Steam and/or Right click on Dwarfs, select Properties, go to Local Files and click Verify integrity of Game Cahce.

If you have tried these and it STILL does not work. You can try this:
Right click on Dwarfs on your Steam Library. Go to the Betas tab and select "Safe" in the Dropdown box. Close the box and wait for Steam to finish downloading. This will let you play the game, but you will not be able to get the Not a War hammer achivement. Now go to this forum and make a post, telling us what you have tried, what specs your computer has and if it worked when you selected the "Safe" Beta.

Thanks for helping us out, and we are sorry for any inconvenience this may cause.
Täng님이 마지막으로 수정; 2012년 12월 15일 오후 3시 57분
< >
1-1536개 댓글 표시
(C4DS)AMD Sylbane 2012년 12월 13일 오후 3시 46분 
i followed everything to the letter, including the safe setting under beta options, but the same *this program has stopped running* message pops up. as far as my computer specs go:
windows 7
intel i-7 quadcore proc.
16gb of ram
nvidia geoforce gtx 560 ti
Dudler  [개발자] 2012년 12월 13일 오후 4시 22분 
sorry we reverted to XNA 3.5 please go into the folder where the game installs on your harddrive. then go into the depends folder and install xna from there. Should work.
(C4DS)AMD Sylbane 2012년 12월 13일 오후 4시 38분 
why thank you now it works
Gabriel 2013년 1월 5일 오전 10시 31분 
I can't make it work. I'm running the full purchased version.
Windows 7 x64
I installed XNA 3.1, Framework 3.5, verified files, deleted local files and reinstalled, it always crashed to that damn doctor watson debugger.
F2P version doesn't work either.
I tried "safe mode", still crashes.


Any ideas? Please help!

EDIT: It was Comodo Firewall.
I had to disable "behavior Blocker".
Gabriel님이 마지막으로 수정; 2013년 1월 5일 오전 10시 41분
dannyhodge09 2013년 2월 20일 오전 5시 37분 
Mine worked perfectly as soon as Steam updated to the full version (on Linux).
Love the game guys!
loveandroidroms 2013년 2월 23일 오후 2시 10분 
Game lauches just fine on linux mint 13. But once you click on arcade mode then chose what options then it crashes (I.e. normal then 15 min then game sound like it will load but crashes instead).
Captain Quint 2013년 3월 13일 오후 7시 01분 
I get the Kitten! error that states that steam initilization has failed. Please start the game in the Steam Client. I've redownloaded the game, and installed the XNA again, the .NET framework. I can't do the beta thing however, no Beta Tab. Any help for ths Kitten problem?

My Specs are:

i7 - 2.3GHz
Nvidia GTX 660M 2GB
Windows 7
DomDom 2013년 7월 3일 오전 4시 57분 
uhhh i use mac do this work for mac
lil man 2013년 7월 17일 오전 12시 55분 
Where is the beta tab?
motthew 14 2013년 7월 18일 오후 4시 43분 
Just got the game, and it refuses too work, i haven't tried the beta thing, because i cant find it, did steam get rid of it in an update maybe? and what specs are you specifically looking for?
motthew 14 2013년 7월 18일 오후 4시 57분 
Just found a fix for me.

1. click steam button in upper left of steam
2. click settings
3. click "Account" tab if your not all ready on it
4. now about 2/3 of the way down the window there is a section called "beta participation", under this click "change"
5. then select the drop down box and pick "Steam beta update"
6 . click okay and restart steam

Now steam should update, and hopefully the game works for you now
johnsoma 2013년 8월 18일 오후 2시 36분 
Using the demo, but I don't even get the error message, the game just doesn't start. I use a Mac OS X version 10.6.8, and I understand this seems to be a problem with all Mac users.
RickyTing10808 2013년 8월 20일 오전 10시 56분 
Captain Scoresby 2013년 9월 14일 오후 9시 32분 
I'm getting an error on Mac OS X 10.7.5 that I don't have Mono installed. It includes a link to the Mono website, but I'll be honest--I don't know what Mono is, and I can't find a simple "Download" button. It looks like something I would have to compile myself. Maybe I'm just missing the link? But... if the game requires Mono, why isn't it packaged in the download? :/
Captain Scoresby 2013년 9월 14일 오후 9시 40분 
Update: I found the proper link. It was not a straightforward download for someone who doesn't often have to look through many versions of a file and pick between "runtime" and "SDK" and some third option that I don't even remember. Can you package the Mono runtime with the game?
< >
1-1536개 댓글 표시
페이지당 표시 개수: 15 30 50

Dwarfs F2P > 일반 토론 > 제목 정보