Tom Clancy's Ghost Recon Future Soldier

Tom Clancy's Ghost Recon Future Soldier

View Stats:
Packers Mar 1, 2013 @ 6:12pm
SOLVED!!! Black screen after START in uplay (NVIDIA GTX 560 TI)
Nach dem Start in Uplay habe ich nur einen schwarzen Bildschirm. Im Task-Manager steht dann auch bei der Anwendung: keine Rückmeldung.
Die cfg-Datei kann ich zwar editieren (Fullscreen aus z.B.)... startet dann aber trotzdem im Fullscreen.
Hat jemand eine Lösung??

After starting in uplay i got a black screen and the game is not responding in task-manager. Editing the cfg-file (Fullscreen False, changing resolution) does not work... starts in fullscreen.
Any Solution?

What i tried so far:
-changed desktop resolution (1280x720)... same result
-changed settings in uplay(overlay disabled etc.)...same result
-started in save-mode in uplay...same result (but windowed... with no preview on hovering taskbar-icon)
-started .exe as administrator... didnt work (error in uplay)
-use only one monitor
-changed timing of gpu (read in other forum)... same result
-downloaded other cfg-file (from ubisoft!!!)... same result
-tried many differnet settings in cfg-file... same result
-changed setting of cfg-file to read only...same result
-graphic-card works fine on all other games (also frostbite-engine in bf3) with no problems
-tried my older graphic-card (also nvidia ... gts250)... same result
-driver is up to date (also directx)
-scanned game-files in steam for errors... no errors
-wrote a ticket to ubisoft-support... no answer so far

-unistalled and downloaded again... same result

...SOLVED!!!!
Finnaly i solved the problem:
i had installed steam on an external HDD (resulting in the mentioned problems)...when i copied steam to internal Harddrive (i took C) and started it from there... IT WORKS!!! without any problems (without changing anything from above)

further information on my system:
8 GB ram
Win 7 (all updates done)
NVIDIA gtx560 ti (from GIGABYTE)
Last edited by Packers; Mar 24, 2013 @ 4:09pm
< >
Showing 1-15 of 23 comments
West Mar 1, 2013 @ 6:33pm 
Reinstalling the game may be your only course of action.
I have the same problem. It's frustrating to downloading the game again. Can I install it again without downloading it?
Is there any patch out there to fix it?
Zorgin Mar 2, 2013 @ 12:18pm 
Same problem here! GTX 580 and Samsung SyncMaster S24B420.
Thothalas Mar 2, 2013 @ 3:28pm 
I had the same problem. I did the edit default.cfg for windowed-mode. Still didn't work. Then just by accident, I hovered my cursor over the icon in the taskbar; a mini-window opened previewing the game. I then right-clicked on this preview and got a maximize command which worked. My mouse still wasn't working properly so I left the game using the Windows key then came back in with full mouse control. The game now works in windowed-mode; still haven't figured out how to get in to full screen. Reading this over, it sounds crazy even to me, but that's how I got Future Soldier to work on Windows 8.
Pampalini Mar 3, 2013 @ 11:02am 
Same problem here GTX 580.
ChloeBubblegum Mar 3, 2013 @ 11:22am 
Same problem gere GTX 660
Dagam Mar 3, 2013 @ 11:26am 
It's probably your resolution, try setting your desktop to 720p (1280x720) and try again, then change the resolution in-game.
Xzio The Fey Mar 3, 2013 @ 1:26pm 
I was having the issue where when I started the game, the window was always minimized. I have multiple montiors. If you have more than 1 monitor, you'll need to disable the others. Once I disabled my other monitors, the game worked fine.
Packers Mar 3, 2013 @ 2:39pm 
Thx for comments, but nothing solved problem so far.
-changed desktop resolution (1280x720)... same result
-changed settings in uplay(overlay disabled etc.)...same result
-started in save-mode in uplay...same result (but windowed... with no preview on hovering taskbar-icon)
-started .exe as administrator... didnt work (error in uplay)
-use only one monitor
-changed timing of gpu (read in other forum)... same result
-downloaded other cfg-file (from ubisoft!!!)... same result
-tried many differnet settings in cfg-file... same result
-changed setting of cfg-file to read only...same result
-graphic-card works fine on all other games (also frostbite-engine in bf3) with no problems
-tried my older graphic-card (also nvidia ... gts250)... same result
-driver is up to date (also directx)
-scanned game-files in steam for errors... no errors
-wrote a ticket to ubisoft-support... no answer so far

further information on my system:
8 GB ram
Win 7 (all updates done)
NVIDIA gtx560 ti (from GIGABYTE)
Last edited by Packers; Mar 3, 2013 @ 2:56pm
pal Mar 4, 2013 @ 9:31am 
You could try setting your machine's system locale setting to English (either UK or US). I've had a couple of games where it hasn't recognised the locale properly (my PC is set to Japanese), and just resulted in black screens/crashes.

To change in Windows 7:

Start > Control Panel > Region and Language > Administrative tab then "Change system locale". Reboot.
Well I've donwloaded and installed the game again and it worked. I just played it a bit yet but i dont have the black screen this time. Thank all the guys for your support.
ChloeBubblegum Mar 5, 2013 @ 8:33am 
I redownloadet it too but it don't work anyway...
Packers Mar 5, 2013 @ 11:30am 
i also uninstalled and reloaded it... same result as before --> BLACK SCREEN !!!!!
GOONsPOON Mar 5, 2013 @ 12:50pm 
I have a GTX 580 and had the game crash on me constantly but have a fix.

Get a video card overclocker, such as MSI afterburner
Set your core voltage to 1100 (Default for me is 1000)
Done. This fixed the problem for me
I have also read that decreaseing your core clock and memory clock is also a viable solution

Hope this helps! Also looking for people to play co-op or multiplayer with, just let me know!
Packers Mar 5, 2013 @ 1:17pm 
@ AntiChump:

what is your mem voltage (gpu) in your working setting?

I use a gtx560 ti.
Default Setting is:
core: 900
mem: 2004
shader: 1800 (cant be set manually, depends on core voltage)

tried (before your post) only to decrease voltages (as read in other forum) with following setting:
core: 700
mem: 1800
(resulting) shader: 1400
...result: black screen
Last edited by Packers; Mar 5, 2013 @ 1:18pm
< >
Showing 1-15 of 23 comments
Per page: 15 30 50

Date Posted: Mar 1, 2013 @ 6:12pm
Posts: 23