The Lord of the Rings Online™

The Lord of the Rings Online™

View Stats:
Durendal Dec 8, 2013 @ 5:32am
Lotro not launching
Hello,
I have a problem with lotro on windows 8.1. When I am trying to start the game and all the stuff like dx9 and vc++ redistr is trying to install the game is not starting. Also when I am trying to start directly from steam common folder game not starting. There is error message or anything. Anybody got similar issue?

While lauching from steam, game is trying to install .NET framework all the time
Last edited by Durendal; Dec 8, 2013 @ 5:33am
< >
Showing 1-4 of 4 comments
NickyKendy Hua Dec 8, 2013 @ 7:02am 
same problem as yours! Waiting for solution
This Just In Dec 8, 2013 @ 11:31am 
Same problem here as well. Windows 8.1 x64

Edit 1:

I found this in C:\Users\xxxxxx\AppData\Local\The Lord of the Rings Online:

000000000.000: Invalid Command-line "C:\Program Files (x86)\Steam\SteamApps\common\Lord of the Rings Online\lotroclient.exe" : You must specify an account name

Edit 2:

Have tried launching both TurbineInvoker.exe and TurbineLauncher.exe to no avail.

Edit 3:

Success! The game now launches properly through Steam after following this person's advice:

http://www.eightforums.com/software-apps/33787-net-framework-1-1-windows-8-1-conflict.html#post296261

YMMV.
Last edited by This Just In; Dec 8, 2013 @ 11:54am
DigitalImpostor Dec 8, 2013 @ 11:44am 
Originally posted by This Just In:
Same problem here as well. Windows 8.1 x64

I found this in C:\Users\xxxxxx\AppData\Local\The Lord of the Rings Online:

000000000.000: Invalid Command-line "C:\Program Files (x86)\Steam\SteamApps\common\Lord of the Rings Online\lotroclient.exe" : You must specify an account name
You need to run TurbineInvoker.exe, which is the launcher that allows you to enter your account details.
This Just In Dec 8, 2013 @ 11:46am 
Originally posted by DigitalImpostor:
Originally posted by This Just In:
Same problem here as well. Windows 8.1 x64

I found this in C:\Users\xxxxxx\AppData\Local\The Lord of the Rings Online:

000000000.000: Invalid Command-line "C:\Program Files (x86)\Steam\SteamApps\common\Lord of the Rings Online\lotroclient.exe" : You must specify an account name
You need to run TurbineInvoker.exe, which is the launcher that allows you to enter your account details.

I did that already as suggested and it simply doesn't do anything. The process executes and immediately terminates. I should have edited my post to reflect that.

Edit 1:

Resolved above, it was a .NET Framework 1.1 issue, potentially during the Windows 8 -> 8.1 upgrade. Check my original post.
Last edited by This Just In; Dec 8, 2013 @ 11:58am
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Date Posted: Dec 8, 2013 @ 5:32am
Posts: 4