DARK SOULS™: Prepare To Die Edition

DARK SOULS™: Prepare To Die Edition

View Stats:
Dougbeto Jan 1, 2013 @ 12:37am
Black screen bug?
Damn I can't play this game without stumbling upon some kind of problem. So, I was playing and I was messing around with the settings to see how the game runs better, and when I changed the resolution the screen suddenly turned all black, but the game is still working since I can hear the sounds.

I already tried deleting everything and reinstalling to see if that would reset the settings but I still get only a black screen, and the only thing I'm able to see is the GFWL pop up. Do I have to navigate blindly through the settings and change the resolution again or is there an actual way to reset the PC settings? has this ever happened to someone else?
Last edited by Dougbeto; Jan 1, 2013 @ 12:42am
< >
Showing 1-15 of 28 comments
Dougbeto Jan 1, 2013 @ 9:07am 
Help
otaku4225 Jan 1, 2013 @ 9:38am 
Same here!
Karibou Jan 2, 2013 @ 5:37am 
The same!
Karibou Jan 2, 2013 @ 7:19am 
Ok. It works now.
So:
Go to c:/user/yourname/appdata/local/NBGI/DarkSouls

- Open DarkSouls.ini (with notepad)
- Look at [DisplaySettingFullScreen]
- Change width to 1024
- Change height to 768
- Save.
- Close DarkSouls.ini
- launch Dark Souls

If it doesn't work, reopen DarkSouls.ini and change the numbers in this lines:
- RefreshRate = 60
- Antialiasing = 0
- Save
- Close DarkSouls.ini
- Launch Dark Souls

Hydra_360ci Jan 2, 2013 @ 7:34am 
Also, do not push your mouse buttons or any keyboard keys until the game fully loads.

Or Install Dsfix, edit Dsfix's .ini file so that the game starts in Full Screen Mode.
Last edited by Hydra_360ci; Jan 2, 2013 @ 7:38am
Dougbeto Jan 2, 2013 @ 8:16am 
Thanks! gonna try that.
GKwon140781 Jan 15, 2013 @ 2:59pm 
i found another solution.delete the game,then do quick instalation(not custom),that way it will restore the settings.i have windows 7 so i don't know if it will work on xp/vista.
mario7perdomo Apr 1, 2013 @ 3:33pm 
Same here. going to try your solution.
Jursa May 20, 2013 @ 11:45pm 
You sir are a gentleman and a scholar. It worked, thank you
Cyborgmajor Jul 1, 2013 @ 2:50am 
Originally posted by CPC Karibou:
Ok. It works now.
So:
Go to c:/user/yourname/appdata/local/NBGI/DarkSouls

- Open DarkSouls.ini (with notepad)
- Look at [DisplaySettingFullScreen]
- Change width to 1024
- Change height to 768
- Save.
- Close DarkSouls.ini
- launch Dark Souls

If it doesn't work, reopen DarkSouls.ini and change the numbers in this lines:
- RefreshRate = 60
- Antialiasing = 0
- Save
- Close DarkSouls.ini
- Launch Dark Souls

Thank you man that really hepled me out a lot.
Mynah Jul 14, 2013 @ 4:55am 
Originally posted by CPC Karibou:
Ok. It works now.
So:
Go to c:/user/yourname/appdata/local/NBGI/DarkSouls

- Open DarkSouls.ini (with notepad)
- Look at [DisplaySettingFullScreen]
- Change width to 1024
- Change height to 768
- Save.
- Close DarkSouls.ini
- launch Dark Souls

If it doesn't work, reopen DarkSouls.ini and change the numbers in this lines:
- RefreshRate = 60
- Antialiasing = 0
- Save
- Close DarkSouls.ini
- Launch Dark Souls

I had the same problem and this fix worked wonderfully, thank you
sirichai_h Jul 14, 2013 @ 12:35pm 
Originally posted by CPC Karibou:
Ok. It works now.
So:
Go to c:/user/yourname/appdata/local/NBGI/DarkSouls

- Open DarkSouls.ini (with notepad)
- Look at [DisplaySettingFullScreen]
- Change width to 1024
- Change height to 768
- Save.
- Close DarkSouls.ini
- launch Dark Souls

If it doesn't work, reopen DarkSouls.ini and change the numbers in this lines:
- RefreshRate = 60
- Antialiasing = 0
- Save
- Close DarkSouls.ini
- Launch Dark Souls
Hey sorry guys but I got this problem but I can't locate it :(((
Desnudon Jul 15, 2013 @ 11:53am 
Karibou thank you so much, I had the exact same situation and now I can play this again.
Karibou Jul 18, 2013 @ 10:34am 
Originally posted by sirichai_h:
Hey sorry guys but I got this problem but I can't locate it :(((

hmm.
Go to folder options and look if you can see the hidden files. If not, check (or uncheck) the box.
Astrosloth Aug 19, 2013 @ 6:47pm 
Originally posted by CPC Karibou:
Ok. It works now.
So:
Go to c:/user/yourname/appdata/local/NBGI/DarkSouls

- Open DarkSouls.ini (with notepad)
- Look at [DisplaySettingFullScreen]
- Change width to 1024
- Change height to 768
- Save.
- Close DarkSouls.ini
- launch Dark Souls

If it doesn't work, reopen DarkSouls.ini and change the numbers in this lines:
- RefreshRate = 60
- Antialiasing = 0
- Save
- Close DarkSouls.ini
- Launch Dark Souls



Thank you so much, I suck at computer stuff so i had no idea how to fix it.
< >
Showing 1-15 of 28 comments
Per page: 15 30 50

Date Posted: Jan 1, 2013 @ 12:37am
Posts: 28