Deadlight

Deadlight

View Stats:
Deadlight > General Discussions > Topic Details
Attckcat Apr 24, 2013 @ 11:20am
[Solved] "Spreading the Disease" / Lost connection to server issue
----------
Edit: WE FOUND THE PROBLEM!

The game won't load the leaderboard if you have over 100 friends!

Just go to your friends page, select "Manage Friends", select all, and uncheck a friend who has played the game. Then Block everyone else. It's not permament, so don't worry.

Just load Deadlight, check the leaderboards, and it works!

Then just go back to your friends list, select all, and Unblock and you are all done!

Thanks to everyone, and a special thanks to .ard and Leon [BR] who finally found that last bit of info we needed! :D

GJ Guys!
----------

This discussion is to find a solution to the "Lost connection to server" issue when viewing the leaderboards.

This isnt a hookup thread for people to add friends for the achivement.

It doesn't appear to be a firewall issue, as I and other users have tried disabling the windows firewall, as well as adding firewall exceptions for Deadlight, with no effect.

I've tried it myself on 3 different PCs, WinXP, Win7, and a fresh copy of Win7 with just drivers and the Deadlight runtimes.

Some people appear to be having no issue with it, so I'm guessing the server may have some sort of region lock.

Anyone else have any suggestions or information to contribute?
Last edited by Attckcat; Nov 17, 2013 @ 8:19am
< >
Showing 1-15 of 68 comments
SebaOnePL Apr 24, 2013 @ 2:38pm 
I have the same problem. If someone knows the solution it will be great
Shadow Enz Apr 28, 2013 @ 2:55am 
No idea why the last thread was deleted, but I still have found nothing to help with this problem, from which I still suffer. I think the only ones that can help now are the devs, and they've probably abandoned the game by now.
Skaery May 2, 2013 @ 3:38am 
Same problem here. I've tried on multiple computes without any luck.
Attckcat May 14, 2013 @ 10:03pm 
Decided to try again today. Still no luck. Tried using netstat to see what port it was using, but nothing even showed up for the Deadlight PID.
Capndrake May 15, 2013 @ 1:21pm 
The devs apparently stopped responding to any questions, so I fear this will never get fixed.
Shadow Enz May 15, 2013 @ 2:30pm 
Originally posted by HR | Capndrake:
The devs apparently stopped responding to any questions, so I fear this will never get fixed.

I'll be avoiding this developer going forward. I don't mind, there are many other, better games out there.
Attckcat May 15, 2013 @ 3:00pm 
Have they even made any other games?
Detox May 15, 2013 @ 8:49pm 
have this problem too
I've lost all hope to have any answer from them..
Shadow Enz May 24, 2013 @ 6:45pm 
Originally posted by Locoweed:
Have they even made any other games?

Originally posted by HWUESGAA - P0nz -:
I've lost all hope to have any answer from them..

If we can help it, we'll make sure they never do. Consumer buying power.
the developer is ♥♥♥♥♥♥♥t
Attckcat Jun 11, 2013 @ 2:16am 
No need to be rude :P
Wezilla Jul 24, 2013 @ 6:28pm 
Same I was lost..."Lost connection to server" while view leaderboard...
oloMaN Jul 25, 2013 @ 11:14am 
I have the same problem. :(
Zepp Jul 31, 2013 @ 8:14am 
I have the same problem as well.
< >
Showing 1-15 of 68 comments
Per page: 15 30 50

Deadlight > General Discussions > Topic Details