Lego Harry Potter

Lego Harry Potter

sanjmerchant Feb 7, 2013 @ 8:00am
Cannot Get Through Year 4, Chapter 1 due to crash
In the sequence where Hermione and Ginny have to save the rest of the family when the Death Eaters attack the Quidditch tournament, my game keeps crashing. Whenever I try to save the family member trapped under a collapsed table and being attacked by a Death Eater (I think it's Ron), my game crashes whenever I try to defeat said Death Eater, specifically, when I hit him with magic the third time (I think I've tried both Expelliarmus and a default magic blast). It's a full quit to Windows with the message "LEGO Harry Potter has stopped working", as oppposed to a freeze. Is there any way to get around this bug, like shooting him from offscreen?

Also, is Years 5-7 as buggy as this one? I'm starting to feel like I've been ripped off.
< >
Showing 1-3 of 3 comments
sanjmerchant Feb 8, 2013 @ 2:53pm 
Well, making sure the Death Eater in question was off screen when you hit him the third time did the trick, allowing me to continue with the game. Now in the subsequent chapter, the blue dragon fell through his platform, making it impossible to proceed. This is getting pretty ridiculous....
mbutton15 Mar 12, 2013 @ 3:54pm 
I had problems with the blue dragon falling through the platform. I eventually managed to proceed. First I set vsync On, but that seemed to just hang when loading !! Then (with vsync back Off) I set everything to low, but he still fell through. Finally succeeded with the following settings:
All Effects Off.
Graphics: reduced to 800x600
vsync Off
Aspect ratio changed to 16:9
Texture Low
Enhanced Graphics On

Hope this helps anyone else hitting this problem.
[Incidentally , I have not experienced any of the other reported glitches earlier in the game]

-------- UPDATE ---------------------------------------------------------------------------------------------

Playing this (Year 4 Chapter 2) in free play mode I had problems with the blue dragon again and I was using the settings that had previously worked for me.

In the end I pretty much reversed all settings and managed to get the blue dragon to stay on the platform with the following:
All Effects Off.
Graphics: screen still 800x600
vsync On
Aspect ratio changed to 4:3
Texture High
Enhanced Graphics Off
Last edited by mbutton15; Mar 21, 2013 @ 1:07pm
Jaybles Jun 14, 2013 @ 11:40am 
Had this same problem, and managed to get through it in Co-Op mode when playing with a friend. However, there is a second glitch whilst doing the actual first task involving a similar problem with a different platform. I will try this on Co-Op as well at a later date, but just thought I'd let you know about it :)
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Date Posted: Feb 7, 2013 @ 8:00am
Posts: 3