Lego Harry Potter
Lego Harry Potter > Общие обсуждения > Подробности темы
(Side note)
So, I'm trying to play Lego Harry Potter 1-4 and I finally open the owlry, everything is fine until I use the time turner. After I use the TT the screen starts flickering to black. When I try to go up the stairs, once I get up them everything stays black until I can get back down near the door. Once I leave everything is grey until I can (somehow) navigate my way down the path, once I am near the "door" to the previous area, I can see again.

(Main Problem)
THEN I say, "Ok forget this, I'll just move on with the story." So I get on Buckbeak and everything is fine until I go up the fan flowers to the second level. Once I hit the fire sneezer, my game freezes. (This is within sight of the start of the level so I'm really not happy.)

TT(Time Turner) causing me to have black/grey screens
Fire sneezers: FIRE SNEEZERS Hitting either one causes game to freeze, can not play past this point!

Is anyone else having these problems? Or does anyone know a way to make it stop? I was having fun until all this happened.
Последний раз отредактировано Mina; 13 дек. 2012 в 9:12
< >
Сообщения 115 из 24
My game is also freezing just after the fan flowers. I go up to the second level, take out the Dementor and then build the fire sneezer and hit either one and poof, freeze every time.

I wish I knew how to fix it as its kind of ♥♥♥♥♥♥♥ me off.
My game crashes when I get to the troll in the dungeons/bathroom.
When playing this game, I usually turn off enhanced graphics as this led to some visual oddities on my laptop. But other then that, the game is running smooth for me. Try turning off vsync in the options menu too.
Updated with a picture of the point of freezing.
Omg you guys i had the same problem as you and after turning on those settings that ImALittleBear said to turn off then the statues melted the ice without freezing:) I'm serious. Try experimenting with those settings and see if you get any luck just like i did.
Changing those setting didn't work for me.
Hmmm. Did you turn both vsync and enhanced graphics on? If you did and it didn't work like you said then try setting your settings to default and then turn on vsync and enhanced graphics again.
That is what I did, but I suppose I can try resetting to default and trying again.
I'm also stuck here. I've tried turning on Vsync and Enhanced Graphics .. I've tried setting it to default and doing it again. When I go to turn on each of them, I get a message that I'll need to restart the program for the changes to take effect .. I do so, and because I'm paranoid .. I go back in and check to verify the settings are the way I want them to be .. and every single time, Vsync and Enhanced Graphics are turned back off. I can't get them to turn on, and STAY on .. so this fix doesn't help me even a little. I really don't know what to do now, this is beginning to really ♥♥♥♥ me off and quite frankly, I'm really surprised that either the publisher, or .. someone .. hasn't come out with some sort of a fix for this since it seems to be so widespread.
I just sent a rather lengthy email to WB Interactive support, so I'll post about the Dark Tower issue, so I'll post whatever answer they give me. Here's hopin.
Aah yes, i remember the problem with the door animation killing the game. And all other issues with the most buggy Lego game to date also come to my mind. After some googling i did find some parameter do change in gameconfig in appdata which allowed me to pass this door.
There i found it:
Year III final level (save Sirius from Tower prison)
I have had a response from WB-support on this issue.
If you edit the pcconfig.txt file and basically set everything under the "Mouse Sensitivity" settings to 0 then it works.
The graphics (especially the lighting effects) are horrible, but the animation seems to work correctly and the game flows properly.
Where exactly is this pcconfig file? I ran a search of my computer and didn't find it. I saw a video of a guy doing that on youtube, and his file was in his Lego Harry Potter folder .. it's not presented that way on steam. Can you post what WB support actually said?
Sorry, i copied this from a note stored on my HDD, i don't remember the link where i found it any more. Aah this is steam, i had a retail copy.
Последний раз отредактировано twm; 20 дек. 2012 в 3:22
Nevermind, when I searched last time, I didn't find it .. but now suddenly it's there. Must have searched differently this time .. odd. Anyway, I'll give it a try and see if it works.
< >
Сообщения 115 из 24
Показывать на странице: 15 30 50

Lego Harry Potter > Общие обсуждения > Подробности темы
Дата создания: 5 дек. 2012 в 22:38
Сообщений: 24