Lego Harry Potter

Lego Harry Potter

lovetheleft Apr 2, 2013 @ 1:32pm
Owlery glitch
I am having this problem in the Owlrey. Whenever I activate the time turner my screen flashes black. I can't get anything done in there due to this. I have checked all over the internet for a solution but I can't find any. I've also tried adjusting my graphics on the game and that doesn't work either. Is anyone having the same problem? Or does anyone know how to fix it?
< >
Showing 1-8 of 8 comments
hiew.exe Apr 6, 2013 @ 3:59pm 
Never found out a fix for it, I just map out the scene before using the time-turner and then going on memory... I always get stuck on the two statues melting the ice on the 3rd year tho. No fix for it either. There are a lot of bugs with this game and no one seems to care enough to fix them.
lovetheleft Apr 9, 2013 @ 1:24pm 
If you make it so you can't see the door then you can get past the statue ice things. My newest bug is I can't engage the second player...
simonhadfield Sep 7, 2014 @ 11:02am 
There is a solution after a bit of searching but it does mean you have to edit a file.

Im using Win7 so heres how to stop the glitch in the Owlery and the 3rd year with the statues.

Close the game
First make sure that you can see all hidden files and folders
(win7 path) C:\users\[your name]\app data\roaming\WBGames\Lego Harry Potter.
In that folder is a text file called 'pcconfig'
Copy this file and save it somewhere safe
From and including "Inverty" downwards, change all the values to 0 and save
Reopen the game
Complete what you need to do - it does make some bits look odd
Close the game
Go back to the folder again where the 'pcconfig' file is and use the file you copied to replace the one already there.
Open the game and carry on.

Ive had to use this for the Owlery and the statue part and it worked for me.

Ive not used Win8 so the path to get to the file might be different.

Hope this helps.
Fape Jul 9, 2015 @ 1:50pm 
No matter what i do i cant seem to find the pc config folder.
I right click the game in my library, hit properties, go to the local file tab and click browse local files. Pretty sure im in the right place but Im not certain.
Been trying to fix this issue for 4 days and the trick of splitting up the screens by moving hermione all the way to the left so the door isnt in view doesnt help either
BushwalkerSP Jul 9, 2015 @ 8:29pm 
In the post above it mentions exact location of the pcconfig file. Can you read?
Fape Jul 9, 2015 @ 10:41pm 
i have vista and the path is different
Under "C:\users\[your name]" there is no appdata folder
BushwalkerSP Jul 11, 2015 @ 2:15am 
Originally posted by Fape:
i have vista and the path is different
Under "C:\users\[your name]" there is no appdata folder
Because you need to unhide it. To unhide this folder (and others), open the Folder Options in the Vista Control Panel, and on the “View” tab, change the option to “show hidden files and folders”, and click ok.
Fape Jul 15, 2015 @ 2:59pm 
Whoohoo!!! thank you so much bushwalker. That hidden folder ♥♥♥♥ was giving me so much trouble. Beating the level now and I cant wait to get to year 4. GOF was always my favorite book!
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

Date Posted: Apr 2, 2013 @ 1:32pm
Posts: 8