They Bleed Pixels

They Bleed Pixels

View Stats:
MeltingMan234 Jul 9, 2014 @ 8:44pm
Game won't start no matter what I do
So I really want to play this game, yet I can't play it cause it instantly crashes whenever I click play and wait for it to load. I've tried reinsalling it several times, nothing. I've tried that beta mode, nothing. I've tried -window, still nothing. So I gave up, these fourms aren't that good keeping up to date on fixing problems anyway.
< >
Showing 1-11 of 11 comments
SpookyAndrew  [developer] Jul 9, 2014 @ 11:29pm 
Could you describe exactly what happens?
Does it try to install XNA, DirectX, or DotNet?
Does it put up any windows before crashing?

Also, what are your machine specs? (CPU, Videocard, OS, etc)
berna Jul 23, 2014 @ 12:31pm 
Same for me. Nothing happens when I open the game. It just stays the same.
SpookyAndrew  [developer] Jul 23, 2014 @ 12:44pm 
Could you give details. How do you start the game, what do you see (is there a warning? etc.)
As above, does it try to install XNA, Directx or DotNet?
What are you machine specifications?
What happens if you run if with the "-window" option?
Is 1280x720 at 60Hz a resolution you can get? Try running the game with the desktop res set to this.

Let me know what happens.
berna Jul 24, 2014 @ 2:10pm 
I changed the resolution and that doesn´t work. I also tried the "-window" option. It doesn´t try to install anything. My specs are: 4gb Ram, Intel (R) Pentium (R) CPU @ 2.80 GHz and a 32 Bit operating system
SpookyAndrew  [developer] Jul 24, 2014 @ 7:38pm 
What kind of videocard?
Bandaron Jul 25, 2014 @ 4:42pm 
I have similar problem. Just downloaded the other day, tried to start, did the usual first-time startup installs, then nothing. Opened task manager and saw that the program was running and using CPU, but wasn't able to get it to actually open a window or otherwise let me interact with it. Uninstalled, reinstalled, same thing; program runs 25%+ of my CPU but doesn't actually do anything, although Steam says I've played 13 minutes between different attempts. Running Windows 8.1 with GTX 750 Ti GPU.
SpookyAndrew  [developer] Jul 25, 2014 @ 5:33pm 
@Bandaron - i assume you tried all of the above:
1) "-window" option
2) set desktop to 1280x720 @ 60Hz
3) you've got full admin permission running TBP

... could you try running TBP in compatability mode? - go for WinXP sp3

This one is really bothering me.

Please let me know what happens.
Bandaron Jul 26, 2014 @ 1:22pm 
@SpookyAndrew - You would be mistaken in that assumption. Here's what I've tried now:

1) Added -window to the steam launch options. Tried launching. No change.
2) Reset desktop to 1280x720@60, which looks like butt. Tried launching. No change.
3) Went into steamapps to find the actual exe, ran as administrator. No change. (And according to properties/security/advanced, the owner of this program is already the administrator)
4) Went to troubleshoot compatibility and tried to run the game both as the default (Win7) and as WinXP sp3. No change.

So, I'm afraid I'm still stumped. Any other suggestions?
SpookyAndrew  [developer] Jul 28, 2014 @ 2:35pm 
@Bandaron - so first off, please let me apologize for the delayed responce, family thing, and i have another coming up this weekend ... sry.

The only thing i can think of is try deleting the subdirectory "they bleed pixels". Also, there is a chance that either the version of DotNet or XNA is the wrong one?

Also, the rewrite is VERY close to Beta ready - that might be solution to this.
FxIx Aug 1, 2014 @ 2:27am 
I just encountered this problem when I installed TPB on my other system with Windows 8. Try messing with the Steam exe--not TPB.

I setup my Steam shortcut to run Steam as an administrator and in Windows 7 compatibility mode. I'm not sure which did the trick, but when I loaded up Steam, TPB worked perfect after that.
Bandaron Aug 1, 2014 @ 10:38pm 
I'm happy to report that setting my Steam shortcut to run as administrator did the trick. Thanks for the suggestion Fxlx, and thanks SpookyAndrew for being on here to help people troubleshoot.
< >
Showing 1-11 of 11 comments
Per page: 15 30 50