The Witness

The Witness

View Stats:
The Witness > Technical Support > Topic Details
MonoAndrew Jan 28, 2016 @ 1:26am
Game crashes on startup after new 1GB update
After the update, windows will tell me that the game has stopped working after clicking "ok" on the graphic settings message box. Below are the troubleshooting steps I have tried.

- I tried forcing the game into directx 9 and 11 using the launcher options
- disabling SLI
- changing the graphics to low
- unchecked vsyc and full screen
- I deleted the Local.variables file, just in case of a bad setting
- I tried running both exe files under compatibility mode and as administrator
- rolled back my nividia drivers, I was using the newest ones previously


Nothing I've done got the game to the loading screen. I was able to play the game for a while before the update. Below are my system specs. I am using 2 gtx 770's. I stress tested my system and ran a diagnostic test before posting just to make sure it was not a hardware related issue.

OS Name Microsoft Windows 10 Pro
Version 10.0.10240 Build 10240
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name ANDREW-PC
System Manufacturer ASUS
System Model All Series
System Type x64-based PC
System SKU All
Processor Intel(R) Core(TM) i7-4770K CPU @ 3.50GHz, 3501 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 1603, 8/15/2014
SMBIOS Version 2.7
Embedded Controller Version 255.255
BIOS Mode Legacy
BaseBoard Manufacturer ASUSTeK COMPUTER INC.









Below is my newest log file.








The Witness - x64 - D3D11 - Final
Version 0.944M
Built 2016/01/23 14:35:20 from 131468
User: Andrew on Machine: ANDREW-PC
Init app:
Init core:
Init asset loader:
Using unbundled processed asset list
22.12 ms elapsed
23.34 ms elapsed
Init render:
OS: PlatformId 2, Version 6.2, Build 9200
D3D11: Found 1 adapter outputs.
D3D11: SDK version 7
D3D11: Adapter = 'NVIDIA GeForce GTX 770'
D3D11: Output device = '\\.\DISPLAY39'
D3D11: VendorId = 0x10DE (NVIDIA)
D3D11: DeviceId = 0x1184
NVAPI: Driver 361.75
NVAPI: 1 attached displays, 4 unattached displays.
Render_Profile: profile_to_set is -2
Render_Profile: profile_actually_set is -1
WIN: Refresh rate = 59.94 Hz (0.02 s)
D3D11: Created D3D11 device with feature level 11.0
win32_create_window(in_windowed_mode = false)
D3D11: hwnd is 000906ac
D3D11: Dedicated Video Memory = 4003200.00 MB
D3D11: Dedicated System Memory = 0.00 MB
D3D11: Shared System Memory = 8356580.00 MB
NVAPI: 1 AFR groups.
D3D11: concurrent_resource_creation = true
D3D11: max_texture_size = 16384
D3D11: max_texture_buffer_size = 16384
Render extents = 1920 x 1080
2.00 s elapsed
Minimal initialization:
Set up shaders:
cache file operations (shaders):
2.50 ms elapsed
Set up shader flags:
error : Shader asset failed to load: 'text' (CA662DEE)
error : Shader asset failed to load: 'text' (9A014D4E)
error : Shader asset failed to load: 'text' (D98B2CAE)
error : Shader asset failed to load: 'machine_panel_aa' (CA662DEE)
error : Shader asset failed to load: 'machine_panel_aa' (9A014D4E)
error : Shader asset failed to load: 'machine_panel_aa' (D98B2CAE)
error : Shader asset failed to load: 'standard' (CA662DEE)
error : Shader asset failed to load: 'standard' (9A014D4E)
error : Shader asset failed to load: 'standard' (D98B2CAE)
error : Shader asset failed to load: 'standard' (C673FD38)
error : Shader asset failed to load: 'standard' (298A9FD8)
error : Shader asset failed to load: 'standard' (DBF2B3F8)
error : Shader asset failed to load: 'standard' (918C2E14)
error : Shader asset failed to load: 'standard' (F588FDB4)
error : Shader asset failed to load: 'standard' (26E8AC54)
error : Shader asset failed to load: 'standard' (E2FFFC42)
error : Shader asset failed to load: 'standard' (D58B4FA2)
error : Shader asset failed to load: 'standard' (4E34F182)
error : Shader asset failed to load: 'standard' (C425F051)
error : Shader asset failed to load: 'standard' (9D925FF1)
error : Shader asset failed to load: 'standard' (C7B1CF91)
error : Shader asset failed to load: 'standard' (F383DA07)
error : Shader asset failed to load: 'standard' (FC1E4B67)
error : Shader asset failed to load: 'standard' (AB47EE47)
error : Shader asset failed to load: 'standard' (6870992B)
error : Shader asset failed to load: 'standard' (A933998B)
error : Shader asset failed to load: 'standard' (8E6316EB)
error : Shader asset failed to load: 'standard' (153ACFFD)
error : Shader asset failed to load: 'standard' (C68FB39D)
error : Shader asset failed to load: 'standard' (29B545BD)
error : Shader asset failed to load: 'standard' (78AF88BB)
error : Shader asset failed to load: 'standard' (0765DF5B)
error : Shader asset failed to load: 'standard' (A6533D7B)
error : Shader asset failed to load: 'standard' (D364502D)
error : Shader asset failed to load: 'standard' (4EE6350D)
error : Shader asset failed to load: 'standard' (EDC37CED)
error : Shader asset failed to load: 'standard' (682688C1)
error : Shader asset failed to load: 'standard' (8D91FD21)
error : Shader asset failed to load: 'standard' (F27C6E01)
error : Shader asset failed to load: 'standard' (940B8BD7)
error : Shader asset failed to load: 'standard' (226ADDF7)
error : Shader asset failed to load: 'standard' (3DCE9017)
error : Shader asset failed to load: 'standard' (657944A4)
error : Shader asset failed to load: 'standard' (4C0D7784)
error : Shader asset failed to load: 'standard' (934E0AE4)
error : Shader asset failed to load: 'standard' (BF9FB532)
error : Shader asset failed to load: 'standard' (8BAD63D2)
error : Shader asset failed to load: 'standard' (D3BD5272)
error : Shader asset failed to load: 'standard' (92BB8B1E)
error : Shader asset failed to load: 'standard' (C4AEC83E)
error : Shader asset failed to load: 'standard' (6FF102DE)
error : Shader asset failed to load: 'standard' (0B784A08)
error : Shader asset failed to load: 'standard' (BEDED168)
error : Shader asset failed to load: 'standard' (D19F37C8)
error : Shader asset failed to load: 'blended' (CA662DEE)
error : Shader asset failed to load: 'blended' (9A014D4E)
error : Shader asset failed to load: 'blended' (D98B2CAE)
error : Shader asset failed to load: 'blended' (C673FD38)
error : Shader asset failed to load: 'blended' (298A9FD8)
error : Shader asset failed to load: 'blended' (DBF2B3F8)
error : Shader asset failed to load: 'blended' (918C2E14)
error : Shader asset failed to load: 'blended' (F588FDB4)
error : Shader asset failed to load: 'blended' (26E8AC54)
error : Shader asset failed to load: 'blended' (E2FFFC42)
error : Shader asset failed to load: 'blended' (D58B4FA2)
error : Shader asset failed to load: 'blended' (4E34F182)
error : Shader asset failed to load: 'blended' (C425F051)
error : Shader asset failed to load: 'blended' (9D925FF1)
error : Shader asset failed to load: 'blended' (C7B1CF91)
error : Shader asset failed to load: 'blended' (F383DA07)
error : Shader asset failed to load: 'blended' (FC1E4B67)
error : Shader asset failed to load: 'blended' (AB47EE47)
error : Shader asset failed to load: 'blended' (6870992B)
error : Shader asset failed to load: 'blended' (A933998B)
error : Shader asset failed to load: 'blended' (8E6316EB)
error : Shader asset failed to load: 'blended' (153ACFFD)
error : Shader asset failed to load: 'blended' (C68FB39D)
error : Shader asset failed to load: 'blended' (29B545BD)
error : Shader asset failed to load: 'blended' (78AF88BB)
error : Shader asset failed to load: 'blended' (0765DF5B)
error : Shader asset failed to load: 'blended' (A6533D7B)
error : Shader asset failed to load: 'blended' (D364502D)
error : Shader asset failed to load: 'blended' (4EE6350D)
error : Shader asset failed to load: 'blended' (EDC37CED)
error : Shader asset failed to load: 'blended' (682688C1)
error : Shader asset failed to load: 'blended' (8D91FD21)
error : Shader asset failed to load: 'blended' (F27C6E01)
error : Shader asset failed to load: 'blended' (940B8BD7)
error : Shader asset failed to load: 'blended' (226ADDF7)
error : Shader asset failed to load: 'blended' (3DCE9017)
error : Shader asset failed to load: 'blended' (657944A4)
error : Shader asset failed to load: 'blended' (4C0D7784)
error : Shader asset failed to load: 'blended' (934E0AE4)
error : Shader asset failed to load: 'blended' (BF9FB532)
error : Shader asset failed to load: 'blended' (8BAD63D2)
error : Shader asset failed to load: 'blended' (D3BD5272)
error : Shader asset failed to load: 'blended' (92BB8B1E)
error : Shader asset failed to load: 'blended' (C4AEC83E)
error : Shader asset failed to load: 'blended' (6FF102DE)
error : Shader asset failed to load: 'blended' (0B784A08)
error : Shader asset failed to load: 'blended' (BEDED168)
error : Shader asset failed to load: 'blended' (D19F37C8)
error : Shader asset failed to load: 'blended3' (CA662DEE)
error : Shader asset failed to load: 'blended3' (9A014D4E)
error : Shader asset failed to load: 'blended3' (D98B2CAE)
error : Shader asset failed to load: 'blended3' (C673FD38)
error : Shader asset failed to load: 'blended3' (298A9FD8)
< >
Showing 1-8 of 8 comments
Pteraspidomorphi Jan 28, 2016 @ 2:18pm 
Sorry to ask here, but does the new patch have a language changing setting? (It doesn't seem to be out on humble bundle yet)
The Invisibl  [developer] Jan 28, 2016 @ 2:22pm 
Originally posted by MonoAndrew:
After the update, windows will tell me that the game has stopped working after clicking "ok" on the graphic settings message box. Below are the troubleshooting steps I have tried.

- I tried forcing the game into directx 9 and 11 using the launcher options
- disabling SLI
- changing the graphics to low
- unchecked vsyc and full screen
- I deleted the Local.variables file, just in case of a bad setting
- I tried running both exe files under compatibility mode and as administrator
- rolled back my nividia drivers, I was using the newest ones previously

error : Shader asset failed to load: 'blended3' (D98B2CAE)
error : Shader asset failed to load: 'blended3' (C673FD38)
error : Shader asset failed to load: 'blended3' (298A9FD8)

Do you have custom settings in your Local.variables file?
MonoAndrew Jan 28, 2016 @ 5:30pm 
I did, but I thought it could have been the problem as well. In the discussion about graphics tweaking you wrote,

"And finally, if you think you've broken your game, or made it worse, you can just delete everything you added and it'll go back to defaults."


I assumed that this meant delete the Local.variables file and the game will rebuild it. However, it did not create a new Local.variables file, which I think was part of the problem.

So I decided to completely remove and reinstall the game. This fixed the problem of the game not starting. However, when I went back and tried to edit the Local.variables file, I figured out that the line below causes the game to crash on startup.

:/render/high

As long as I change it too


:/render

It will start ok.



Also the problem with the game not starting is not the only technical problem I am having with the game. After about 30min - 2 hours of playing the game will randomly crash do to a driver issue.

Most of the time the game will just freeze then close, but sometimes it will give me a blue screen of death. The strangest part about it is that there doesn't seem to be any relationship between what is happening in game and the game crashing. It is also a different BSOD code each time it happens.

Below is my newest log file, it was generated a the time of a crash. Unfortunately, I don't see anything that looks significant.



The Witness - x64 - D3D11 - Final
Version 0.944M
Built 2016/01/23 14:35:20 from 131468
User: Andrew on Machine: ANDREW-PC
Init app:
Init core:
Init asset loader:
Using unbundled processed asset list
20.73 ms elapsed
22.10 ms elapsed
Init render:
OS: PlatformId 2, Version 6.2, Build 9200
D3D11: Found 1 adapter outputs.
D3D11: SDK version 7
D3D11: Adapter = 'NVIDIA GeForce GTX 770'
D3D11: Output device = '\\.\DISPLAY1'
D3D11: VendorId = 0x10DE (NVIDIA)
D3D11: DeviceId = 0x1184
NVAPI: Driver 361.75
NVAPI: 1 attached displays, 4 unattached displays.
Render_Profile: profile_to_set is -2
Render_Profile: profile_actually_set is -1
WIN: Refresh rate = 59.94 Hz (0.02 s)
D3D11: Created D3D11 device with feature level 11.0
win32_create_window(in_windowed_mode = false)
D3D11: hwnd is 00031344
D3D11: Dedicated Video Memory = 4003200.00 MB
D3D11: Dedicated System Memory = 0.00 MB
D3D11: Shared System Memory = 8356580.00 MB
NVAPI: 1 AFR groups.
D3D11: concurrent_resource_creation = true
D3D11: max_texture_size = 16384
D3D11: max_texture_buffer_size = 16384
Render extents = 1920 x 1080
2.32 s elapsed
Minimal initialization:
Set up shaders:
cache file operations (shaders):
2.65 ms elapsed
Set up shader flags:
209.93 ms elapsed
213.50 ms elapsed
213.83 ms elapsed
WM_DISPLAYCHANGE 2560 1440
GetClientRect: 0 0 - 2560 1440
Init catalogs:
101.08 ms elapsed
Load global assets:
82.46 ms elapsed
Init shared resources:
Allocated 512 KB for translucent vertex buffer.
Allocated 128 KB for translucent index buffer.
Loading footsteps.
5.64 ms elapsed
Init game:
CPU clock frequency: 3.500 GHz
GPU clock frequency: 1.000 GHz
Sound Caps:
NON-EMULATED driver.
dwTotalHwMemBytes: 0
dwFreeHwMemBytes: 0
dwPlayCpuOverheadSwBuffers: 0
DSBCAPS for primary buffer:
GetCurrentPosition2: NO
LocHardware: NO
Static: NO
TruePlayPosition: NO
DSBCAPS for fill buffer:
GetCurrentPosition2: YES
LocHardware: NO
Static: NO
TruePlayPosition: NO
validated foam buffer settings: buffer 1 (w/2.0, h/2.0), decals 1, blur quality 2
Load asset dependencies:
30.76 ms elapsed
Load common assets (package):
345.20 ms elapsed
Load shared assets (package):
590.99 ms elapsed
Init level:
Loading processed entities.
29.00 ms elapsed
Lightmap asset failed to load: 'save_249756_00'
Process queries
12.90 ms elapsed
Loaded 48689 entities.
- 248 cluster entities.
Load campaign:
Process queries
0.05 ms elapsed
6.81 ms elapsed
world bounding box (-389.959, -372.600, -225.943) to (365.146, 352.906, 549.984)
Game_Resource_Manager::on_post_load:
Streaming entities:
248 clusters
7540 unclustered entities
1122 dynamic
14.51 ms elapsed
231.38 ms elapsed
Warm up streaming data:
Lightmap asset failed to load: 'save_186031_00'
Lightmap asset failed to load: 'save_211769_00'
2.55 s elapsed
3.89 s elapsed
7.00 s elapsed
Lightmap asset failed to load: 'save_951_00'
Lightmap asset failed to load: 'save_246052_00'
Lightmap asset failed to load: 'save_249398_00'
Lightmap asset failed to load: 'save_246050_00'
Lightmap asset failed to load: 'save_246051_00'
Lightmap asset failed to load: 'save_231018_00'
Lightmap asset failed to load: 'save_951_00'
Lightmap asset failed to load: 'save_246051_00'
Lightmap asset failed to load: 'save_246050_00'
Lightmap asset failed to load: 'save_249398_00'
Lightmap asset failed to load: 'save_246052_00'
Lightmap asset failed to load: 'save_246051_00'
Lightmap asset failed to load: 'save_246050_00'
Lightmap asset failed to load: 'save_249398_00'
Lightmap asset failed to load: 'save_246052_00'
Other shortcut.
Other shortcut.
Other shortcut.
Other shortcut.
Lightmap asset failed to load: 'save_246051_00'
Other shortcut.
Other shortcut.
Other shortcut.
Lightmap asset failed to load: 'save_246050_00'
Other shortcut.
Lightmap asset failed to load: 'save_246051_00'
Lightmap asset failed to load: 'save_246050_00'
Lightmap asset failed to load: 'save_249398_00'
Lightmap asset failed to load: 'save_246052_00'
error : The D3D11 device in use has been removed. Reason: HUNG
D3D11: Created D3D11 device with feature level 11.0
win32_create_window(in_windowed_mode = false)
D3D11: Dedicated Video Memory = 4003200.00 MB
D3D11: Dedicated System Memory = 0.00 MB
D3D11: Shared System Memory = 8356580.00 MB
NVAPI: 1 AFR groups.
D3D11: concurrent_resource_creation = true
D3D11: max_texture_size = 16384
D3D11: max_texture_buffer_size = 16384
validated foam buffer settings: buffer 1 (w/2.0, h/2.0), decals 1, blur quality 2
validated foam buffer settings: buffer 1 (w/2.0, h/2.0), decals 1, blur quality 2
Allocated 512 KB for translucent vertex buffer.
Allocated 128 KB for translucent index buffer.
CPU clock frequency: 3.500 GHz
GPU clock frequency: 1.000 GHz
save/shadow_map_8192 : error : texture asset failed to load.
Load common assets (package):
316.03 ms elapsed
Load shared assets (package):
60.29 ms elapsed
Warm up streaming data:
1.74 ms elapsed
WM_DISPLAYCHANGE 2560 1440
GetClientRect: 0 0 - 2560 1440
error : The D3D11 device in use has been removed. Reason: HUNG
D3D11: Created D3D11 device with feature level 11.0
win32_create_window(in_windowed_mode = false)
D3D11: Dedicated Video Memory = 4003200.00 MB
D3D11: Dedicated System Memory = 0.00 MB
D3D11: Shared System Memory = 8356580.00 MB
NVAPI: 1 AFR groups.
D3D11: concurrent_resource_creation = true
D3D11: max_texture_size = 16384
D3D11: max_texture_buffer_size = 16384
validated foam buffer settings: buffer 1 (w/2.0, h/2.0), decals 1, blur quality 2
validated foam buffer settings: buffer 1 (w/2.0, h/2.0), decals 1, blur quality 2
Allocated 512 KB for translucent vertex buffer.
Allocated 128 KB for translucent index buffer.
CPU clock frequency: 3.500 GHz
GPU clock frequency: 1.000 GHz
save/shadow_map_8192 : error : texture asset failed to load.
Load common assets (package):
292.21 ms elapsed
Load shared assets (package):
39.45 ms elapsed
Warm up streaming data:
0.04 ms elapsed
WM_DISPLAYCHANGE 2560 1440
GetClientRect: 0 0 - 2560 1440
error : The D3D11 device in use has been removed. Reason: HUNG
D3D11: Created D3D11 device with feature level 11.0
win32_create_window(in_windowed_mode = false)
D3D11: Dedicated Video Memory = 4003200.00 MB
D3D11: Dedicated System Memory = 0.00 MB
D3D11: Shared System Memory = 8356580.00 MB
NVAPI: 1 AFR groups.
D3D11: concurrent_resource_creation = true
D3D11: max_texture_size = 16384
D3D11: max_texture_buffer_size = 16384
validated foam buffer settings: buffer 1 (w/2.0, h/2.0), decals 1, blur quality 2
validated foam buffer settings: buffer 1 (w/2.0, h/2.0), decals 1, blur quality 2
Allocated 512 KB for translucent vertex buffer.
Allocated 128 KB for translucent index buffer.
CPU clock frequency: 3.500 GHz
GPU clock frequency: 1.000 GHz
save/shadow_map_8192 : error : texture asset failed to load.
Load common assets (package):
287.21 ms elapsed
Load shared assets (package):
39.32 ms elapsed
Warm up streaming data:
0.04 ms elapsed
WM_DISPLAYCHANGE 2560 1440
GetClientRect: 0 0 - 2560 1440
error : The D3D11 device in use has been removed. Reason: HUNG
D3D11: Created D3D11 device with feature level 11.0
win32_create_window(in_windowed_mode = false)
D3D11: Dedicated Video Memory = 4003200.00 MB
D3D11: Dedicated System Memory = 0.00 MB
D3D11: Shared System Memory = 8356580.00 MB
NVAPI: 1 AFR groups.
D3D11: concurrent_resource_creation = true
D3D11: max_texture_size = 16384
D3D11: max_texture_buffer_size = 16384
validated foam buffer settings: buffer 1 (w/2.0, h/2.0), decals 1, blur quality 2
validated foam buffer settings: buffer 1 (w/2.0, h/2.0), decals 1, blur quality 2
Allocated 512 KB for translucent vertex buffer.
Allocated 128 KB for translucent index buffer.
CPU clock frequency: 3.500 GHz
GPU clock frequency: 1.000 GHz
save/shadow_map_8192 : error : texture asset failed to load.
Load common assets (package):
411.54 ms elapsed
Load shared assets (package):
39.70 ms elapsed
Warm up streaming data:
0.04 ms elapsed
WM_DISPLAYCHANGE 2560 1440
GetClientRect: 0 0 - 2560 1440
error : The D3D11 device in use has been removed. Reason: HUNG
D3D11: Created D3D11 device with feature level 11.0
win32_create_window(in_windowed_mode = false)
D3D11: Dedicated Video Memory = 4003200.00 MB
D3D11: Dedicated System Memory = 0.00 MB
D3D11: Shared System Memory = 8356580.00 MB
NVAPI: 1 AFR groups.
D3D11: concurrent_resource_creation = true
D3D11: max_texture_size = 16384
D3D11: max_texture_buffer_size = 16384
validated foam buffer settings: buffer 1 (w/2.0, h/2.0), decals 1, blur quality 2
validated foam buffer settings: buffer 1 (w/2.0, h/2.0), decals 1, blur quality 2
Allocated 512 KB for translucent vertex buffer.
Allocated 128 KB for translucent index buffer.
CPU clock frequency: 3.500 GHz
GPU clock frequency: 1.000 GHz
save/shadow_map_8192 : error : texture asset failed to load.
Load common assets (package):
454.65 ms elapsed
Load shared assets (package):
55.19 ms elapsed
Warm up streaming data:
0.04 ms elapsed
WM_DISPLAYCHANGE 2560 1440
GetClientRect: 0 0 - 2560 1440
error : The D3D11 device in use has been removed. Reason: HUNG
D3D11: Created D3D11 device with feature level 11.0
win32_create_window(in_windowed_mode = false)
D3D11: Dedicated Video Memory = 4003200.00 MB
D3D11: Dedicated System Memory = 0.00 MB
D3D11: Shared System Memory = 8356580.00 MB
NVAPI: 1 AFR groups.
D3D11: concurrent_resource_creation = true
D3D11: max_texture_size = 16384
D3D11: max_texture_buffer_size = 16384
validated foam buffer settings: buffer 1 (w/2.0, h/2.0), decals 1, blur quality 2
validated foam buffer settings: buffer 1 (w/2.0, h/2.0), decals 1, blur quality 2
Allocated 512 KB for translucent vertex buffer.
Allocated 128 KB for translucent index buffer.
CPU clock frequency: 3.500 GHz
GPU clock frequency: 1.000 GHz
save/shadow_map_8192 : error : texture asset failed to load.
Load common assets (package):
448.47 ms elapsed
Load shared assets (package):
45.20 ms elapsed
Warm up streaming data:
0.04 ms elapsed
WM_DISPLAYCHANGE 2560 1440
GetClientRect: 0 0 - 2560 1440
error : The D3D11 device in use has been removed. Reason: HUNG
D3D11: Created D3D11 device with feature level 11.0
win32_create_window(in_windowed_mode = false)
D3D11: Dedicated Video Memory = 4003200.00 MB
D3D11: Dedicated System Memory = 0.00 MB
D3D11: Shared System Memory = 8356580.00 MB
NVAPI: 1 AFR groups.
D3D11: concurrent_resource_creation = true
D3D11: max_texture_size = 16384
D3D11: max_texture_buffer_size = 16384
validated foam buffer settings: buffer 1 (w/2.0, h/2.0), decals 1, blur quality 2
validated foam buffer settings: buffer 1 (w/2.0, h/2.0), decals 1, blur quality 2
Allocated 512 KB for translucent vertex buffer.
Allocated 128 KB for translucent index buffer.
CPU clock frequency: 3.500 GHz
GPU clock frequency: 1.000 GHz
save/shadow_map_8192 : error : texture asset failed to load.
Load common assets (package):
423.32 ms elapsed
Load shared assets (package):
61.31 ms elapsed
Warm up streaming data:
0.06 ms elapsed
WM_DISPLAYCHANGE 2560 1440
GetClientRect: 0 0 - 2560 1440
error : The D3D11 device in use has been removed. Reason: HUNG
D3D11: Created D3D11 device with feature level 11.0
win32_create_window(in_windowed_mode = false)
D3D11: Dedicated Video Memory = 4003200.00 MB
D3D11: Dedicated System Memory = 0.00 MB
D3D11: Shared System Memory = 8356580.00 MB
NVAPI: 1 AFR groups.
D3D11: concurrent_resource_creation = true
D3D11: max_texture_size = 16384
D3D11: max_texture_buffer_size = 16384
validated foam buffer settings: buffer 1 (w/2.0, h/2.0), decals 1, blur quality 2
validated foam buffer settings: buffer 1 (w/2.0, h/2.0), decals 1, blur quality 2
Allocated 512 KB for translucent vertex buffer.
Allocated 128 KB for translucent index buffer.
CPU clock frequency: 3.500 GHz
GPU clock frequency: 1.000 GHz
save/shadow_map_8192 : error : texture asset failed to load.
Load common assets (package):
360.51 ms elapsed
Load shared assets (package):
42.83 ms elapsed
Warm up streaming data:
0.04 ms elapsed
MonoAndrew Jan 28, 2016 @ 5:32pm 
Also selecting the "high" radio button and starting the game surprisingly does not cause a problem.
Naysayer  [developer] Jan 28, 2016 @ 8:42pm 
What button was it selecting by default? Medium?
MonoAndrew Jan 28, 2016 @ 9:03pm 
Based off the average frame rate I am getting, it looks like the user default radio button, which is selected by default, is the same as selecting the high setting.
MonoAndrew Jan 28, 2016 @ 9:05pm 
I think the best thing for me to try next, would be to play the game for about 3 hours on low and see if I can get it to crash.

I will reply back if it works.
MonoAndrew Jan 29, 2016 @ 1:44pm 
Its still crashing.
< >
Showing 1-8 of 8 comments
Per page: 15 30 50

The Witness > Technical Support > Topic Details
Date Posted: Jan 28, 2016 @ 1:26am
Posts: 8