Call of Duty: Advanced Warfare

Call of Duty: Advanced Warfare

Statistiken ansehen:
Nvidia SLI fix for COD AW
Tested on MP and SP and both GPU's are being utilized equally and good scaling results at Ultra Settings maxed out.

Nvidia Driver: 344.48

Set the following options for the Advanced Warfare profile using Nvidia Inspector :

SLI compatibility bits(DX1x) : 0x020000F5 (Wargame: AirlLand Battle, Call of Duty: Black Ops II, Titanfall)

Nvidia predifined SLI mode on DirectX10 : SLI_PREDEFINED_MODE_DX10_FORCE_AFR

Nvidia predefined number of GPU's to use on SLI rendering mode on DX10 : SLI_PREDEFINED_GPU_COUNT_DX10_FOUR


Enjoy SLI gaming on COD AW :)

My Rig:
Core i7 5960X Exteme Edition
2 x Nvidia Geforce GTX Titans in SLI
Dell 4K resolution monitor


Update: Nvidia has released new drivers 344.60 WHQL with COD AW SLI profile.

Update 2: After running the game with the 344.60 drivers, it's running at 4K(3840x2160) native with a sweet 50 FPS avg for SP and a 90 FPS avg for MP.
Zuletzt bearbeitet von HarBinGeR; 4. Nov. 2014 um 5:39 Uhr
< >
Beiträge 115 von 36
Is SLI not supported natively?
HarBinGeR 3. Nov. 2014 um 1:08 Uhr 
Nope it isn't supported yet as of now. There is indeed a default SLI profile for COD AW provided by Nvidia but it doesn't have anything configured or setup for SLI. BLANK
Zuletzt bearbeitet von HarBinGeR; 3. Nov. 2014 um 1:10 Uhr
So how's the performance on Ultra?

We have similar specs. 4930k - 2x GTX 980 - 2560x1080

EDIT: I bought the game through GMG, but they f'ed up my order. Again. Just fuming.
Zuletzt bearbeitet von Francis_Mallman; 3. Nov. 2014 um 1:14 Uhr
HarBinGeR 3. Nov. 2014 um 1:29 Uhr 
After enabling SLI I am getting a average FPS of 40 at 4K (3840*2160) for SP and 60 FPS for MP, all maxed out with fxaa antialiasing, might improve if i turn off FXAA.
Zuletzt bearbeitet von HarBinGeR; 3. Nov. 2014 um 2:48 Uhr
culasheka 3. Nov. 2014 um 4:06 Uhr 
Thanks for the profile. unfortunately it doesn´t work with my 2 GTX 580. Did everything exactly as you recommended.
tried this didn't work. what did work for me was going in the Nvidia Control Panel, manage 3d settings, program settings and adjusting sli rendering mode to force alternate frame rendering 2

works so far for me.
TheJDGuy 3. Nov. 2014 um 4:51 Uhr 
I made no adjustments and it appears SLI is working without any tweaks.
http://youtu.be/QVwhbZgb2jY
ThisMan 3. Nov. 2014 um 6:47 Uhr 
Ursprünglich geschrieben von cafehangout:
I made no adjustments and it appears SLI is working without any tweaks.
http://youtu.be/QVwhbZgb2jY
SLI does not work. The video shows only VRam. I can do the same video. Works only one GPU.
HarBinGeR 3. Nov. 2014 um 10:28 Uhr 
Are you using the latest drivers? I'm using the 344.48 driver.
Ursprünglich geschrieben von culasheka:
Thanks for the profile. unfortunately it doesn´t work with my 2 GTX 580. Did everything exactly as you recommended.
HarBinGeR 3. Nov. 2014 um 10:29 Uhr 
Yep SLI isn't enabled natively as of now.
Ursprünglich geschrieben von uncleB:
Ursprünglich geschrieben von cafehangout:
I made no adjustments and it appears SLI is working without any tweaks.
http://youtu.be/QVwhbZgb2jY
SLI does not work. The video shows only VRam. I can do the same video. Works only one GPU.
APARSH 3. Nov. 2014 um 20:06 Uhr 
Harbinger,
I followed your directions but the one thing i'm not seeing is:
SLI compatibility bits(DX1x) : 0x020000F5 (Wargame: AirlLand Battle, Call of Duty: Black Ops II, Titanfall)

I don't see that in an option on my Nvidia Inspector. I just downloaded inspector today and it's version 1.9.7.3. Can you screen shot that by any chance to show me?
Ursprünglich geschrieben von BIEBER FEVER!!!!:
Harbinger,
I followed your directions but the one thing i'm not seeing is:
SLI compatibility bits(DX1x) : 0x020000F5 (Wargame: AirlLand Battle, Call of Duty: Black Ops II, Titanfall)

I don't see that in an option on my Nvidia Inspector. I just downloaded inspector today and it's version 1.9.7.3. Can you screen shot that by any chance to show me?

You don't even need to 'see it'. You can type the number in yourself.
APARSH 3. Nov. 2014 um 20:18 Uhr 
BTW, my rig:
i7-4820k OC'd, 32gb, 2x GTX 970 OC'd
On Asus ROG Swift 144hz gsync 2560x1440 monitor.
My settings are currently not that high, but with the FPS counter on the game is just laggy as hell. Its staying between 30-60fps most of the time but its choppy/unplayable.

I'm trying to figure it out. It's such BS it's not compatible with SLI out of the box.
APARSH 3. Nov. 2014 um 20:23 Uhr 
Ursprünglich geschrieben von Schumy:
Ursprünglich geschrieben von BIEBER FEVER!!!!:
Harbinger,
I followed your directions but the one thing i'm not seeing is:
SLI compatibility bits(DX1x) : 0x020000F5 (Wargame: AirlLand Battle, Call of Duty: Black Ops II, Titanfall)

I don't see that in an option on my Nvidia Inspector. I just downloaded inspector today and it's version 1.9.7.3. Can you screen shot that by any chance to show me?

You don't even need to 'see it'. You can type the number in yourself.

For someone that's never even heard of nvidia inspector, this is not as easy as "just do this."
I'd highly suggest you make a youtube with a step-by-step walk through. You'll get a lot of views.
Ursprünglich geschrieben von BIEBER FEVER!!!!:
BTW, my rig:
i7-4820k OC'd, 32gb, 2x GTX 970 OC'd
On Asus ROG Swift 144hz gsync 2560x1440 monitor.
My settings are currently not that high, but with the FPS counter on the game is just laggy as hell. Its staying between 30-60fps most of the time but its choppy/unplayable.

I'm trying to figure it out. It's such BS it's not compatible with SLI out of the box.

Something's wrong.

Even with a single 970, maxed out, you should be at 60 FPS.

A single GTX 980 can run this game, maxed out, and hit 60 frames at 4K.
< >
Beiträge 115 von 36
Pro Seite: 15 30 50