Call of Duty: Advanced Warfare

Call of Duty: Advanced Warfare

View Stats:
HarBinGeR Nov 3, 2014 @ 12:28am
Nvidia SLI fix for COD AW
Tested on MP and SP and both GPU's are being utilized equally and good scaling results at Ultra Settings maxed out.

Nvidia Driver: 344.48

Set the following options for the Advanced Warfare profile using Nvidia Inspector :

SLI compatibility bits(DX1x) : 0x020000F5 (Wargame: AirlLand Battle, Call of Duty: Black Ops II, Titanfall)

Nvidia predifined SLI mode on DirectX10 : SLI_PREDEFINED_MODE_DX10_FORCE_AFR

Nvidia predefined number of GPU's to use on SLI rendering mode on DX10 : SLI_PREDEFINED_GPU_COUNT_DX10_FOUR


Enjoy SLI gaming on COD AW :)

My Rig:
Core i7 5960X Exteme Edition
2 x Nvidia Geforce GTX Titans in SLI
Dell 4K resolution monitor


Update: Nvidia has released new drivers 344.60 WHQL with COD AW SLI profile.

Update 2: After running the game with the 344.60 drivers, it's running at 4K(3840x2160) native with a sweet 50 FPS avg for SP and a 90 FPS avg for MP.
Last edited by HarBinGeR; Nov 4, 2014 @ 5:39am
< >
Showing 1-15 of 36 comments
Francis_Mallman Nov 3, 2014 @ 1:01am 
Is SLI not supported natively?
HarBinGeR Nov 3, 2014 @ 1:08am 
Nope it isn't supported yet as of now. There is indeed a default SLI profile for COD AW provided by Nvidia but it doesn't have anything configured or setup for SLI. BLANK
Last edited by HarBinGeR; Nov 3, 2014 @ 1:10am
Francis_Mallman Nov 3, 2014 @ 1:13am 
So how's the performance on Ultra?

We have similar specs. 4930k - 2x GTX 980 - 2560x1080

EDIT: I bought the game through GMG, but they f'ed up my order. Again. Just fuming.
Last edited by Francis_Mallman; Nov 3, 2014 @ 1:14am
HarBinGeR Nov 3, 2014 @ 1:29am 
After enabling SLI I am getting a average FPS of 40 at 4K (3840*2160) for SP and 60 FPS for MP, all maxed out with fxaa antialiasing, might improve if i turn off FXAA.
Last edited by HarBinGeR; Nov 3, 2014 @ 2:48am
culasheka Nov 3, 2014 @ 4:06am 
Thanks for the profile. unfortunately it doesn´t work with my 2 GTX 580. Did everything exactly as you recommended.
tried this didn't work. what did work for me was going in the Nvidia Control Panel, manage 3d settings, program settings and adjusting sli rendering mode to force alternate frame rendering 2

works so far for me.
TheJDGuy Nov 3, 2014 @ 4:51am 
I made no adjustments and it appears SLI is working without any tweaks.
http://youtu.be/QVwhbZgb2jY
ThisMan Nov 3, 2014 @ 6:47am 
Originally posted by cafehangout:
I made no adjustments and it appears SLI is working without any tweaks.
http://youtu.be/QVwhbZgb2jY
SLI does not work. The video shows only VRam. I can do the same video. Works only one GPU.
HarBinGeR Nov 3, 2014 @ 10:28am 
Are you using the latest drivers? I'm using the 344.48 driver.
Originally posted by culasheka:
Thanks for the profile. unfortunately it doesn´t work with my 2 GTX 580. Did everything exactly as you recommended.
HarBinGeR Nov 3, 2014 @ 10:29am 
Yep SLI isn't enabled natively as of now.
Originally posted by uncleB:
Originally posted by cafehangout:
I made no adjustments and it appears SLI is working without any tweaks.
http://youtu.be/QVwhbZgb2jY
SLI does not work. The video shows only VRam. I can do the same video. Works only one GPU.
APARSH Nov 3, 2014 @ 8:06pm 
Harbinger,
I followed your directions but the one thing i'm not seeing is:
SLI compatibility bits(DX1x) : 0x020000F5 (Wargame: AirlLand Battle, Call of Duty: Black Ops II, Titanfall)

I don't see that in an option on my Nvidia Inspector. I just downloaded inspector today and it's version 1.9.7.3. Can you screen shot that by any chance to show me?
Francis_Mallman Nov 3, 2014 @ 8:12pm 
Originally posted by BIEBER FEVER!!!!:
Harbinger,
I followed your directions but the one thing i'm not seeing is:
SLI compatibility bits(DX1x) : 0x020000F5 (Wargame: AirlLand Battle, Call of Duty: Black Ops II, Titanfall)

I don't see that in an option on my Nvidia Inspector. I just downloaded inspector today and it's version 1.9.7.3. Can you screen shot that by any chance to show me?

You don't even need to 'see it'. You can type the number in yourself.
APARSH Nov 3, 2014 @ 8:18pm 
BTW, my rig:
i7-4820k OC'd, 32gb, 2x GTX 970 OC'd
On Asus ROG Swift 144hz gsync 2560x1440 monitor.
My settings are currently not that high, but with the FPS counter on the game is just laggy as hell. Its staying between 30-60fps most of the time but its choppy/unplayable.

I'm trying to figure it out. It's such BS it's not compatible with SLI out of the box.
APARSH Nov 3, 2014 @ 8:23pm 
Originally posted by Schumy:
Originally posted by BIEBER FEVER!!!!:
Harbinger,
I followed your directions but the one thing i'm not seeing is:
SLI compatibility bits(DX1x) : 0x020000F5 (Wargame: AirlLand Battle, Call of Duty: Black Ops II, Titanfall)

I don't see that in an option on my Nvidia Inspector. I just downloaded inspector today and it's version 1.9.7.3. Can you screen shot that by any chance to show me?

You don't even need to 'see it'. You can type the number in yourself.

For someone that's never even heard of nvidia inspector, this is not as easy as "just do this."
I'd highly suggest you make a youtube with a step-by-step walk through. You'll get a lot of views.
Francis_Mallman Nov 3, 2014 @ 8:23pm 
Originally posted by BIEBER FEVER!!!!:
BTW, my rig:
i7-4820k OC'd, 32gb, 2x GTX 970 OC'd
On Asus ROG Swift 144hz gsync 2560x1440 monitor.
My settings are currently not that high, but with the FPS counter on the game is just laggy as hell. Its staying between 30-60fps most of the time but its choppy/unplayable.

I'm trying to figure it out. It's such BS it's not compatible with SLI out of the box.

Something's wrong.

Even with a single 970, maxed out, you should be at 60 FPS.

A single GTX 980 can run this game, maxed out, and hit 60 frames at 4K.
< >
Showing 1-15 of 36 comments
Per page: 15 30 50