The Witcher 2: Assassins of Kings Enhanced Edition

The Witcher 2: Assassins of Kings Enhanced Edition

An Antialiasing solution: sweetFX
I just bought the game, and right at startup, I noticed the incompetence of the in-game AA
that said, I ventured, through one of my favorite of the "shader" based solutions, keep in mind that this requires you to disable any kind of AA in game and through control panel in order to work properly.
Also, I made this preset an all-round enhancement, look at the comparison(will be adding some more screenshots)
sweetfx download:
http://www.guru3d.com/files_details/sweetfx_shader_suite_download.html
preset and comparison screenshots:
http://sfx.thelazy.net/games/preset/118/

copy the injector(d3d9.dll and such) and the sweetfx folder into the bin folder in the root directory of the game, afterwards, replace the settings file with mine and see if you like it.
Ultima modifica da XenonPK; 6 gen 2013, ore 12:23
< >
Visualizzazione di 1-5 commenti su 5
That's pretty interesting. I suggest you post it on official forum of the game if you could.
Don’t think many people know about it. Thanks for sharing!

http://en.thewitcher.com/forum/index.php?/forum/119-general-discussion/
Ultima modifica da NukeHeal; 6 gen 2013, ore 15:01
http://witcher.nexusmods.com/mods/331/
witcher nexus link
Thanks for the tip and review, I'll post it as soon as possible.
I know this was posted a while back but I can't seem to get sweetfx working on witcher 2 withc steam. I extracted the sweetfx files into the steamapps/common/the witcher 2 folder and nothing. you said disable aa and I've done that in the game options. what could I be doing wrong?
Ultima modifica da -devious-; 17 feb 2014, ore 11:50
figured it out - need to put it in the 'bin' folder
you my hero! ))) thanks!
< >
Visualizzazione di 1-5 commenti su 5
Per pagina: 15 30 50

Data di pubblicazione: 6 gen 2013, ore 11:30
Messaggi: 5