The Witcher 2: Assassins of Kings Enhanced Edition

The Witcher 2: Assassins of Kings Enhanced Edition

GGMan Jun 19, 2015 @ 9:09am
Installation problem and/or activation problem "disk write error" message and my "hidden folder"
Apparently, I was installing this game in the afternoon and had left my PC on with the download going on in the background. I came back and my PC was on sleep mode because it's a down syndrome of a Dell PC. When I went back onto Steam, the game was already said to be installed and playable so I tried launching it and an error message popped up saying:

"An error occurred while updating The Witcher 2: Assassins of Kings Enhanced Edition (disk write error)"

So I went to the page where I can manage my downloads and it showed that the game was only 269MB / 15.9GB downloaded. So I decided to add the game to my queue once again. It then instantly ejected itself out of my queue as well as stopping the download. I did this queuing process about a dozen more times and the same thing happened each time.

The problem still persisted even after restarting Steam and my PC. So I decided to start all over by finding and deleting the partly installed game file on where I originally aimed for it to be installed in. I went to that part and it wasn't there. I went to my other hard drive and it also wasn't there. I searched my computer and nothing popped up other than desktop wallpapers. Now you know what I meant by "my hidden folder"

So yeah that's about it about my problem so I'd appreciate some help here people to solve my problem. Thanks.
Last edited by GGMan; Jun 19, 2015 @ 9:09am
< >
Showing 1-5 of 5 comments
cheshirm Jun 19, 2015 @ 12:24pm 
try this:
https://support.steampowered.com/kb_article.php?ref=9709-FKCB-4230
out of disk space also generates this error.
Last edited by cheshirm; Jun 19, 2015 @ 12:27pm
GGMan Jun 20, 2015 @ 10:49am 
Thanks. If it still doesn't work than i'll let you know.
HiImTye Jun 24, 2015 @ 10:04am 
out of space was my first thought, it's almost always the cause
Iron Stark Jun 25, 2015 @ 6:14am 
If you have problems with the installation of the game, always try to verify the integrity of game cache or delete appcache folder in steam folder (Program filesx86>Steam) or try to re-install steam. Just the steam not the game. If you don't know how to re-install steam, go to Program filesx86>Steam (delete all except steamapps folder and the Steam[Application] )
GGMan Jun 29, 2015 @ 11:49am 
Nah it ain't my hard drive space as I just recently got a new one and moved some stuff to that one from my original so yeah....1TB of space apparently.

Yeah I got my game working...more or less. Thanks guys. You're all a lot more helpful then Yahoo Answer's users. :)
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

Date Posted: Jun 19, 2015 @ 9:09am
Posts: 5