Guns of Icarus Online

Guns of Icarus Online

View Stats:
Keyvias Nov 12, 2013 @ 7:34pm
FAQ for Mac Issues
We've had some players with have start up issues with the mac. If you are having issues, can I have you try resetting to defaults, checking your savestate, and if that doesn't work try disabling your antivirus?

1) Right-click on the game in your Steam library, go to Properties
2) Select "Set Launch Options"
3) Enter the text "--resetToDefaults" (no quotes) and hit OK
4) Launch the game
5) After you’ve done that remove the --resetToDefaults"

If that doesn't work.

There might be an issue with your mac’s savestates. You need to delete your save state for guns of Icarus.
Open Finder and select the Go menu, while in the Go menu, hold down the option key and select the Library menu which appears.
Once you are in the Library folder, look for a folder named “Saved Application State” and open it.
Inside of the “Saved Application State” folder find the applications folder named “unity.Muse Games.GunsOfIcarusOnline.savedState” and delete the directory by moving it to the trash.
Try opening Guns of Icarus Online

and if that doesn't work make sure Guns of Icarus is allowed by your antivirus or is disabled. This is especially important if you have Sophos.

Let us know if that solves your issue. If not feel free to shoot us an email at
< >
Showing 1-11 of 11 comments
Stian Feb 18, 2014 @ 8:33am 
dont work !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Keyvias Feb 18, 2014 @ 9:12am 
What issue are you having?
seularbitre May 21, 2014 @ 12:40am 
Where can we contact support for this game?
Sir Hendryck Jun 14, 2014 @ 5:04am 
Mine didn't even HAVE the savestate for it, it just says "application isn't responding" whenever i try to do something.
Keyvias Jun 18, 2014 @ 10:24am 
If you've tried resetting your game to defaults, can I have you grab your log?
On a Mac, open the Console app in your Utilities folder. Find Unity on the side panel (it’ll be under ~/Library/Logs if it’s not expanded), and the file we need is player.log.

Send that to
Illogical Fallacy Jun 21, 2014 @ 7:22am 
Tried to launch it for the first time, nothing happened except for the game's icon appearing on the dashboard and then sitting inert. Right-clicking only gives me the option to force quit. I verified the game cache, reset to default settings, and the game still didn't work. I looked for the savestate folder and it wasn't there. I moved the game into the desktop and tried to launch it from there, and a greyed out window with a black screen appeared, permitting any interaction save for force quitting.
Yoda The Frog Jun 24, 2014 @ 4:17am 
Mine isnt working either. Tried to play the game for the first time, yet when i click play it doesnt start at all. Tried clicking the shortcut too; doesnt make a difference.
Illogical Fallacy Jun 24, 2014 @ 8:00am 
Mine started working almost minutes after my first post here. I quit steam and reopened it after I verified the cache and it suddenly worked.
topherki12 Aug 14, 2014 @ 7:50pm 
Rexcross Aug 15, 2014 @ 3:56pm 
I've been having the same problems, but strangely the game only crashes when I try to join a lobby (also steam closes at the same time), I've already sent my player log file and I hope this issue to be resolved soon.
< >
Showing 1-11 of 11 comments
Per page: 15 30 50

Date Posted: Nov 12, 2013 @ 7:34pm
Posts: 11