Game of Thrones

Game of Thrones

View Stats:
goewi Aug 26, 2013 @ 7:42pm
Game Of Thrones amdcpusetup.exe install
After reinstalling the game a few times and verifying game cache it still continues to stay in the Installing:amdcpusetup.exe and never finishes. I have kept it installing for many hours. Does anyone have any solutions?
< >
Showing 1-4 of 4 comments
DoubleJ93  [developer] Sep 3, 2013 @ 7:17am 
1. Click the Windows Start button then Computer.
2. Open Local Disk (C:).
3. Open Program Files or Program Files (x86) folder.
4. Open Steam folder then SteamApps folder.
5. Open common folder then Game of Thrones folder.
6. Open Binaries folder then windows folder.
7. Right click the application UE3Redist and click Run as an administrator.

Otherwise, please disable your antivirus then run the game.
infidel209 Oct 11, 2013 @ 2:24pm 
I'm having the same issue. I tried both your suggestions and neither worked...
Damiarch Oct 12, 2013 @ 2:55pm 
The problem is the driver its trying to install is windows xp exclusive.
Open your task manager and shut down the amdcpusetup.exe in the process menu.
(has to be done each launch)Soon as it stops the game should launch.
carador87 Oct 17, 2013 @ 11:14am 
Here what I did to bypass it.

*Before starting, make sure that "amdcpusetup.exe" task is still not running in the background.

*To find out if it's still running, check your "Task Manager" by right-clicking on your Taskbar and selecting "Start Task Manager" or press "Ctrl,Shift,Esc" on your keyboard, then once Task Manager is open, click on the "Processes" tab to see if "amdcpusetup.exe" is still running, if so, then right-click it and select "End Process"
(if you don't see it, then you can just close Task Manager)

Now that we know its not running..

1. Open "Local Disk (C:)"
2. Open "Program Files" or "Program Files (x86)" folder.
3. Open "Steam" folder then "SteamApps" folder.
4. Open "common" folder then "Game of Thrones" folder.
5. Open "Binaries" folder then "windows" folder.

Once there, Copy & Paste "UE3Redist" inside the "AMD" folder.
Once inside the "AMD" folder, Delete the "amdcpusetup" file.
And rename "UE3Redist" to "amdcpusetup" ( without the quotation marks of course :P )
After that, just run the game normally from the Steam client and it'll reinstall "UE3Redist" thinking its installing "amdcpusetup"

*You might notice that the game will start running while "UE3Redist" is still installing.
Just exit the game when you reach the Main Menu so that you can let "UE3Redist" finish installing.

After that's done, you should be all set :D no more prerequisite prompt.
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Date Posted: Aug 26, 2013 @ 7:42pm
Posts: 4