STAR WARS™ Knights of the Old Republic™ II: The Sith Lords™

STAR WARS™ Knights of the Old Republic™ II: The Sith Lords™

View Stats:
Draken35 Aug 22, 2014 @ 4:05pm
Black screen on Dantoine Enclave cutscene (TSLRCM) 1.8.2 (spoilers)
it seems that I have hit another bug regarding the council cutscene in the Enclave

I have a DS character, I helped the mercs on Dantoine, killed the old Jedi and went to Korriban to encounter Darth Sion. Upon completion Kreia instructs me to go to the Enclave.

As I am walking towards the enclave I saw the camera flyby with the door opening. However once I enter the enclave:
a. If I enter with Kreia, I can see her resting on the rocks on what seems to be the beggining of a cutscene, but then all I see is a black screen. No matter how long I leave it nothing happens, however I can see that my character is still in gameplay (if I press "Ctrl" I see a mouse cursor which if I hover over where my "health" or portrait is I can hear the "hover" sounds. However I can't see anything, even if I press "Esc") only option is to Quick save, then Alt-F4 out of the game.
If I now load the "quicksave" I just created, Kreia is gone for good (can't select her in the party screen) and the 2 remaining council members will not talk or make any other actions. It seems my progress is stuck at this point forever.

b. If I enter without Kreia all I see is a small fade-out, then my part members are gone and I am stuck in the same broken situation as above (Kreia is gone, council will not speak).

I noticed a file called AR_ERROR.LOG
only contents of which are:
Names Differ: PMBMN pmbnm

Is there any way (cheat or not) to get passed this? I don't mind losing some story, at this point all I want is to progress. I have already tried to go back to an earlier save game but to no avail. On my first attempt I helped them fight the mercs and the only difference was that the old Jedi was amongst the council, but he would still not talk to me (still black screen with Kreia).

thank you for your help
< >
Showing 1-1 of 1 comments
Draken35 Sep 12, 2014 @ 1:22pm 
I removed by Override folder and installed 1.8.3 version of the patch and it works now.
< >
Showing 1-1 of 1 comments
Per page: 15 30 50

Date Posted: Aug 22, 2014 @ 4:05pm
Posts: 1