STAR WARS™ Knights of the Old Republic™ II: The Sith Lords™

STAR WARS™ Knights of the Old Republic™ II: The Sith Lords™

View Stats:
picklegreen Sep 28, 2017 @ 11:31am
M4-78 Door still sealed, bug?
The door will not open to allow me access to M4-78.

I have just completed a mission with my droid to vent the radiation from the planet making it safe for organics to enter, so the door should now be open for my party to go in, but it's not.
When I try to open the door it still says that it is magneticaly sealed and i need LS-44 to open it, however when I speak with LS-44 all I have a are a few dialog options to do with the visitors and landiong pads, but nothing that leads to opening the door.
I feel like i've wasted my time clearing the radiation and i'm hoping this doesnt p[revent me from complatling the game.

has anyone else encountered this possible bug? how do I get back in there?
< >
Showing 1-9 of 9 comments
cerberusiv Sep 28, 2017 @ 12:50pm 
Never run into this. LS-44 should let you enter the colony once the radiation has been cleared. IIRC you speak to him whilst controlling the droid when you return to the landing pad and confirm the radiation is cleared, then you are switched to your main character and talk to him again and he opens the door.

It should not make any difference but which droid did you send in?

Do you have a save from when you first landed on M4-78 before you chose a droid to enter the colony?

Are you using any mods apart from TSLRCM and M4-78?
Hassat Hunter Sep 28, 2017 @ 4:48pm 
Never heard this one before. But yeah, please answer cerberus' questions.
picklegreen Sep 29, 2017 @ 7:10am 
cerberusiv, thanks for your reply.

These are the mods I am using

1. (English) The Sith Lords Restored Content Modification (TSLRCM)
2. M4-78 Enhancement Project (M4-78EP)
3. Animated Galaxy Map
4. TSL Backdrop Improvements
5. Fix Head Model Clipping
6. Easy Swoop racing TSL

I have tried running the game without mod 1, no change
I have tried running the game with mod 1 but without mod 2, no change
I have tried unsubscribing from all the apps except mod 2, no change.

The Droid I used was HK-47, If I speak to LS-44 whist controlling HK-47 the conversation is still between the main charctare and LS-44

my previous save to this one is 10 hours ago so if I can find a way not to play those 10 hours again that would be best.
Last edited by picklegreen; Sep 29, 2017 @ 7:29am
cerberusiv Sep 29, 2017 @ 9:48am 
You need to be subscribed to both TSLRCM and M4-78. I don't know about issues with the other mods, hopefully Hassat has more of an idea what may be the issue.
Hassat Hunter Sep 29, 2017 @ 9:56am 
Not really, no. What exactly is happening once you've cleared the radiation?
picklegreen Oct 4, 2017 @ 12:07pm 
heres screen capture of what is going on :
Hassat Hunter Oct 4, 2017 @ 1:33pm 
Can you upload your savegame and perhaps also one as HK-47 during his section if you have one?
picklegreen Oct 5, 2017 @ 1:43pm 
Not sure how to do that, I'll look into it.
picklegreen Oct 9, 2017 @ 10:09am 
ok i've found the saves folder, not sure where to upload them..
< >
Showing 1-9 of 9 comments
Per page: 15 30 50

Date Posted: Sep 28, 2017 @ 11:31am
Posts: 9