Endless Space

Endless Space

View Stats:
evilivo1 Feb 22, 2013 @ 9:04am
UnPLAYABLE - Cant MOVE the SHIPS - Cant Colonize - can t play ;(
I loved the graphics and some options, BUT (and its a big but), i cant play it!! i quit after 8hours, its impossible to move or comand the ships, (tried the Left shif, and other forum recomendations), and it doesnt work!!, can anyone fix this??!? i cant recomend anyone to by this for mac, actually i really think i should have my money back!! FIX the BUG Please!!
< >
Showing 1-15 of 25 comments
Sid Feb 22, 2013 @ 11:44am 
Hm, when did you stop being able to move or colonize, exactly? Your stats claim that you did move ships and do stuff during the last couple of days, so I'm trying to better understand the circumstances. Maybe this isn't a bug and just a case of the route being blocked or something?
evilivo1 Feb 22, 2013 @ 2:44pm 
hi thank you for the reply.i can only move them when i send the ship to explore, but i cant choose where to send it, for instance to send a ship from a planet to another planet, or to intercep a ship, or avoid a route, when is exploring, that is impossible.. i though that it was i that was doing something wrong but i think i tried everything.. thank you
Zloth Feb 22, 2013 @ 3:41pm 
Is the ship in or trying to cross another empire's boundary? That will cause exactly what you're describing.
evilivo1 Feb 22, 2013 @ 5:35pm 
no it also happens when the ships are on the dock eg. in the beggining of the game, there is no other enimies around the nearest planets, if i want to go to a near determined planet, (choose), i just cant do it, i have to select the option to let the ship explore and hope that it stops in that planet...
Joshua Feb 22, 2013 @ 8:41pm 
Try holding down shift.
Mookies Feb 22, 2013 @ 11:04pm 
Look at the top of the screen, if it says l. shift, r. alt or any variation of those buttons press it once. You may also have to click with the mouse a few times. Yes it's a bug but if you have half a brain you can fix it easily.
Sid Feb 23, 2013 @ 3:57am 
Okay, I'll risk sounding like Captain Obvious and check the most basic question: You did try moving the ships with the RIGHT mouse button, right? Because that tends to confuse some new players, and the "ships will only move if I click Explore" thing sounds rather familiar.
Dunwich Horror Feb 23, 2013 @ 4:14am 
Maybe this helps? From the sticky in this forum:

Moving your fleet: It is a right click on PC. On a Mac, it is anything you set to respond to this behaviour; usually a "double tap".
evilivo1 Feb 23, 2013 @ 7:50am 
tks for the help, the mac mouse doesnt have a right button usualy we double tap;
on the top screen it doesn t say l. or rght shif, (unless i press it),
i spent probably half a brain just cliking everywhere, thats why i asked for your help
many tks.. i ll give it another chance today..
evilivo1 Feb 23, 2013 @ 8:49am 
i QUIT!!! i tried everything, this isnt design for MAC, tried l.+r shif, +, md, +tab, +space, once twice ..etc etc, after ending the exploration the ships just stoped at the planets were they were or, after building some new ships they dont leave the sistem, if i press\ select the ship and drag, all the screen moves, if i select the ship (once or double clik), the ships screen apears so that i choose to colonize, protect the planet etc, but they dont move!! its to bad!!
evilivo1 Feb 23, 2013 @ 9:37am 
Just going to leave a small description for anyone interested in (NOT) BUYING THIS GAME,

My MAC has all and more, of the requirements for this game
i tried the foruns and it didnt help
i tried for 10 hours all the internet solutions recommended
I uninstaled steam, and re-instaled
i uninstaled endeless space and re-instaled


it is still UNPLAYABLE;


the ships cannot be directed, they only move, when i choose them to explore
after they end the exploration they are stuck in the planet or
if i choose too build new ships they dont leave the planet were they were built
tried the left shift, the right shift, tab, double clik dragging etc etc

can move, therefore, can t:

Sid Feb 23, 2013 @ 11:02am 
This is starting to look more like an issue with your mouse and less with you running the game on a Mac (I run it on a Mac just fine - I just don't have a Magic Mouse or whatever Apple called it). Do you maybe have some other old USB mouse lying around to test it with the game?
probably a realy dumb question, but did you press shift? In the top center of the screen sometimes you'll see (in tiny text) L. Shift. If that's the case you need to press shift once then right click like normal...
Moose Feb 23, 2013 @ 3:44pm 
I think there may be something else going on here, im playing on a mac and using a magic mouse also and im having no problems what so ever..
Last edited by Moose; Feb 23, 2013 @ 3:44pm
evilivo1 Feb 23, 2013 @ 5:08pm 
ok, tomorrow ill try with another mouse.♥♥♥s (tried L. Shift. several times) its good to know that mac users are playing ;)
< >
Showing 1-15 of 25 comments
Per page: 15 30 50

Date Posted: Feb 22, 2013 @ 9:04am
Posts: 25