View Stats:
Symphony > General Discussions > Topic Details
ROGManic Jan 29, 2013 @ 2:52am
"Song could not be read" - Does not play flac
Why the game can not play flac?
< >
Showing 1-5 of 5 comments
hendawg2020 Feb 3, 2013 @ 12:02am 
It's just not a codec supported by the game. Sorry, but I guess that's something you've got to deal with. You can try encoding it to a compatible format and try again...?
Whirlygig Feb 9, 2013 @ 12:36pm 
The game can use flac for me, but I wouldn't know what would cause it not to.
We implemented flac through the available SDK and have tested many cases. However with all the variety there is in user content out there, you might have hit upon a bit rate or some other factor that is not supported by the decoding algorithm that we picked. We apologize for the inconvenience!

Empty Clip Studios
PsyPhen Aug 28, 2013 @ 3:12am 
I had the same problem. Thank you for the clarification.
RedShadow Jul 30, 2014 @ 2:46am 
I know that's a kinda old thread but I have the same problem with some FLACs.

However the files... do work. I mean yesterday it was unable to play them (and the game ended up crashing) but today they play fine. Like, the preview works, the songs load and all.

The only problem are the songs I tried to play yesterday: they are still marked as "Song could not be read" and I just can't reset that. Tried to empty the cache, reset the music folder, and even to open the USR-DATA file in SQLite lol.

So unless I clear all my progress, or move said files somewhere else I just can't retry to scan them. Not cool at all. It's not because a file "Can't be read" once that will not work forever o.O;
File could have been damaged, hard disk fûcked up, incomplete file or whatever else. A retry button would have seemed so logical. Weird decision to not include one.
Last edited by RedShadow; Jul 30, 2014 @ 2:46am
< >
Showing 1-5 of 5 comments
Per page: 15 30 50

Symphony > General Discussions > Topic Details