The Walking Dead

The Walking Dead

View Stats:
derv Oct 26, 2012 @ 6:40pm
If your game will not run...
Download dinput8.dll from your favourite website (google is your friend), drop it into your Steam game directory, [drive letter]\Steam\steamapps\common\the walking dead. It should go in the walking dead folder itself where the WalkingDead101.exe file is, not in the DirectX folder.

Once done you should be able to load the game no problem.
< >
Showing 1-13 of 13 comments
Thank you SO MUCH for this. I just installed Windows 8 and this fixed my issue.
Klaster_1 Oct 28, 2012 @ 2:16am 
Well, that helped, but now Xbox 360 controller isn't working with the game at all.
derv Oct 28, 2012 @ 2:38am 
It may be an issue with the version of the .dll file. Grab the file from here:

http://www.dlldump.com/download-dll-files_new.php/dllfiles/D/dinput8.dll/5.03.2600.2180/download.html

That page is full of misleading adverts so make sure you only click on the wording "Click Here to Download dinput8.dll" to download it.

If you have any other settings on your .exe file (compatibility mode, running as admin etc) try and put all of that back to default too.

I don't have a controller to test myself but google searches suggest this should resolve the problem for you.
Yoko Yuzaki Oct 28, 2012 @ 11:48am 
You are the man, I will never forget just how awesome it is to finally get to play this because of you. Thank you so much.
James Earl Jones Oct 29, 2012 @ 9:27am 
@derv, you know any fixes for mac? I haven't had any problems with it until yesterday; got the black screen with the arrow everyone is complaining about and it always wants to rewind the game. I could play it through bootcamp but I'd rather not spend the time on it. This whole thing is a mess
Razor Oct 30, 2012 @ 9:04am 
Thnak you for the link for the dll file. Unfortunately my pad also doesnt work.
Last edited by Razor; Oct 30, 2012 @ 9:04am
Raikyr Oct 30, 2012 @ 9:22am 
I've tried this and it still doesn't work unfortunately :(
Razor Oct 30, 2012 @ 1:23pm 
I got it to work by right clicking the Dead walking 101 exe file and selecting win7 compatibility mode.
Last edited by Razor; Oct 30, 2012 @ 1:23pm
Raikyr Oct 30, 2012 @ 1:27pm 
Okay I don't know what part of this caused the game to work but here is what I did. I updated Java, installed all the windows updates, went to Nvidia's website and downloaded the beta driver that was released for my card a week ago and then restarted my comp. And for some reason the game works now. Might have been the uninstalling Steam and reinstalling it last night and it only took effect after I restarted but I'm not sure. I'm also running it in compatibility with Windows 98/ME and with disable visual themes, disable desktop composition and disable display scaling on high DPI settings and with dinput8.dll in my walking dead folder. So I'm not sure which of these "fixes" actually caused the game to work. Sorry I couldn't be more help to the ones that are still having it not work. I know how frustrating this is for you.
Devil Inside /K/ Oct 30, 2012 @ 1:48pm 
Need help guys cant run it shome me some random steam the walking dead failed to start error code 80 can some one help me? add on friends plz. Tnx
Exkiller Sep 9, 2013 @ 3:36am 
Originally posted by derv:
It may be an issue with the version of the .dll file. Grab the file from here:

http://www.dlldump.com/download-dll-files_new.php/dllfiles/D/dinput8.dll/5.03.2600.2180/download.html

That page is full of misleading adverts so make sure you only click on the wording "Click Here to Download dinput8.dll" to download it.

If you have any other settings on your .exe file (compatibility mode, running as admin etc) try and put all of that back to default too.

I don't have a controller to test myself but google searches suggest this should resolve the problem for you.
Man, thx you. You .dll the only thing that came to my gamepad.
Sebastus Sep 9, 2013 @ 5:56am 
Thanks !
KanelKotteN Sep 10, 2013 @ 10:55am 
Thanks alot and BUMP! :)
< >
Showing 1-13 of 13 comments
Per page: 15 30 50

Date Posted: Oct 26, 2012 @ 6:40pm
Posts: 13