The Walking Dead

The Walking Dead

View Stats:
IRL Gamer Jul 8, 2013 @ 9:59am
Stuck at "connecting"
So I played episodes 1 to 3, and the first 10 minutes of 4, but from the near-end of 3 to the beginning of 4 it would freeze for a minute during some of the cutscenes. During this time I was playing in offline mode. Now it's stuck on the "connecting" screen at the beginning. What do I do?
< >
Showing 1-15 of 67 comments
DraculaCronqvist Jul 8, 2013 @ 10:00am 
Got the same ♥♥♥♥ing problem. What is it with ♥♥♥♥ing Steam and Walking Dead?! If I pay for the goddamn game, let me play the goddamn mother♥♥♥♥ing game!
Mystix Jul 8, 2013 @ 10:05am 
Seems that many Players are having same / similar problem (I had this problem too, and restarting Steam got the game working for me, but I think it was just luck). I think Tell-Tale is having erratic connectivity problems with their server, which causes the game to freeze and/or get stuck on the infinite "Connecting" screen (I think it's very poor design to have a single-player game try to connect to some server and then not work properly when it can't. Sounds like UbiSoft :p ).
You can try restarting the game in hopes you get lucky that it will eventually connect. In some cases Players have set Steam to offline mode, disconnected from their internet before/during playing, and this may get around the inifinite "Connecting" screen, or other problems such as terrible lagging or freezing.

Another potential problem and fix was if any USB controllers were plugged-in, it could cause problems with the game. Unplugging such controllers before starting the game has fixed the problem for some Players.
Last edited by Mystix; Jul 8, 2013 @ 10:24am
[Lemons] w!z@rD Jul 8, 2013 @ 10:17am 
I solved that problem by minimizing the game before clicking to continue.
Maybe it was just the third time luck though.
But I guess it's worth a try.
nigelclark007 Jul 8, 2013 @ 10:35am 
me too stuck on connecting vcery frustrating and annoying
IRL Gamer Jul 8, 2013 @ 10:48am 
I tried restarting steam, verifyign cache and using online and offline modes, no cigar.

But it worked when I left it on the loading screen and came back 15 minutes later.
dvhdavidvh Jul 8, 2013 @ 10:52am 
Same thing happend to me :,(
(Just got in. Third time`s the charm lol)
Last edited by dvhdavidvh; Jul 8, 2013 @ 10:56am
IRL Gamer Jul 8, 2013 @ 10:55am 
♥♥♥♥, I've been waiting for 5 minutes I just wish it would load faster.
Brownfists Jul 8, 2013 @ 10:56am 
It works if you disconnect from the internet (ironically enough) but you won't enjoy the game experience because the game will stutter and lag before an autosave as it scrabbles to try and find the connection.

In any case, you simply shouldn't have to ♥♥♥♥ around with duct tape 'fixes' to a stupid issue like this.
IRL Gamer Jul 8, 2013 @ 10:58am 
Yeah, it really sucks. Also, whatthehell is up with the game closing if you press ESC while it's connecting? Weird
Sohae Jul 8, 2013 @ 11:08am 
Same here, yesterday it worked perfectly and then, stuck on connecting screen \o/ ... Clementine would be so sad !
Last edited by Sohae; Jun 14, 2014 @ 2:02pm
Carlos Jul 8, 2013 @ 12:04pm 
Same here. I'm stuck after the game launches. Don't see even the game menu. Wanted to play DLC and can't play anything. Hope there will be a fix for this soon.
tdR Jul 8, 2013 @ 12:17pm 
Same. In the Steam overlay right now hoping it would connect. I really wanted to finish the game and was excited to play 400 Days after I bought it. Guess that's not happening. An excellent game ruined by a stupid glitch
Last edited by tdR; Jul 8, 2013 @ 12:18pm
Typhoid Mary Jul 8, 2013 @ 12:17pm 
same
GR1MA550 Jul 8, 2013 @ 12:43pm 
same problem
Carl Jul 8, 2013 @ 12:54pm 
i just had this for the first time.... stuck for ages. Rebooted twice. Nothing. Then re started, clicked to continue and again stuck connecting. Minimised the game screen, re opened and it went to the menu. You will need to have windowed mode I guess...
< >
Showing 1-15 of 67 comments
Per page: 15 30 50