Cubemen > 総合掲示板 > トピックの詳細
[Linux] Game list empty

Just tried to play with a friend. He is on Windows and I am on Linux (Ubuntu 12.10).

When I tried to create a new server, he was not able to see it, and I was not able to see the server he created. The game list is just empty. I was able to join his server on my Android tablet.

Is this a known bug in the Linux version?
< >
1-14 / 14 のコメントを表示
SeonR  [開発者] 2013年3月3日 14時37分 
That means you are running different version of Cubemen. If you could see his game on Android, then he is running an older Cubemen version, not on Steam.

Steam users currently have a newer version (1.28) where everyone else is using 1.27 for now. Network games are filtered bu version.
He is running on Steam too. We both have version 1.28. My Android version is 1.27.
SeonR  [開発者] 2013年3月3日 15時17分 
hmm, interesting. I'll look into it. Thanks.
I have the same problem!
Please let me know when you have fixed the bug.
Here is the same problem, too.
SeonR  [開発者] 2013年3月22日 1時06分 
I'm in talks with the Photon guys (that make our networking layer) about whats going on Linux as we are unable to repo the issues here in CM1 or CM2. I am on it everyone. Just finding ti hard to nail down whats going wrong.

Can all those that are seeing this issue, please post system details (OS version, Network card version etc ), so I can pass this on to the Photon guys. Thanks :-)
Ubuntu 12.04 LTS with 88E8001 Gigabit Ethernet Controller(Onboard)
behind a DSL-Router with NAT. No Problems with other games.

I can not see any other server.
SeonR  [開発者] 2013年3月24日 13時11分 
Thanks. Anyone else with hardwar/OS specs?
最近の変更はSeonRが行いました; 2013年3月24日 13時12分
Ubuntu 12.04 LTS with Wifi. I will try on Windows
Ubuntu 12.10 with Broadcom Corporation NetLink BCM57781 Gigabit Ethernet PCIe (rev 10)
SeonR  [開発者] 2013年3月29日 22時50分 
Ok, I have been at GDC the last week and I managed to get the Unity and Networking guys together and we think we may know whats wrong and may have found a solution, so when I am back next week, I will implement the fix and send out 1.29 update. Hopefully it will fix the issue.
SeonR  [開発者] 2013年4月2日 0時02分 
Please try out 1.29 and let me know if the issue has been resolved. Thanks :-)
It's alive! Thanks :)
SeonR  [開発者] 2013年4月2日 14時10分 
Yay, awesome. Thanks for letting me know.
< >
1-14 / 14 のコメントを表示
ページ毎: 15 30 50

Cubemen > 総合掲示板 > トピックの詳細