Cubemen > General Discussions > Topic Details
[Linux] Game list empty

Just tried to play with a friend. He is on Windows and I am on Linux (Ubuntu 12.10).

When I tried to create a new server, he was not able to see it, and I was not able to see the server he created. The game list is just empty. I was able to join his server on my Android tablet.

Is this a known bug in the Linux version?
< >
Showing 1-14 of 14 comments
SeonR  [developer] Mar 3, 2013 @ 2:37pm 
That means you are running different version of Cubemen. If you could see his game on Android, then he is running an older Cubemen version, not on Steam.

Steam users currently have a newer version (1.28) where everyone else is using 1.27 for now. Network games are filtered bu version.
He is running on Steam too. We both have version 1.28. My Android version is 1.27.
SeonR  [developer] Mar 3, 2013 @ 3:17pm 
hmm, interesting. I'll look into it. Thanks.
mila_ayuhara Mar 10, 2013 @ 1:09pm 
I have the same problem!
Please let me know when you have fixed the bug.
[VKH!]Lonely Mar 19, 2013 @ 3:09pm 
Here is the same problem, too.
SeonR  [developer] Mar 22, 2013 @ 1:06am 
I'm in talks with the Photon guys (that make our networking layer) about whats going on Linux as we are unable to repo the issues here in CM1 or CM2. I am on it everyone. Just finding ti hard to nail down whats going wrong.

Can all those that are seeing this issue, please post system details (OS version, Network card version etc ), so I can pass this on to the Photon guys. Thanks :-)
[VKH!]Lonely Mar 23, 2013 @ 2:59pm 
Ubuntu 12.04 LTS with 88E8001 Gigabit Ethernet Controller(Onboard)
behind a DSL-Router with NAT. No Problems with other games.

I can not see any other server.
SeonR  [developer] Mar 24, 2013 @ 1:11pm 
Thanks. Anyone else with hardwar/OS specs?
Last edited by SeonR; Mar 24, 2013 @ 1:12pm
Matias49 Mar 25, 2013 @ 12:51pm 
Ubuntu 12.04 LTS with Wifi. I will try on Windows
Ubuntu 12.10 with Broadcom Corporation NetLink BCM57781 Gigabit Ethernet PCIe (rev 10)
SeonR  [developer] Mar 29, 2013 @ 10:50pm 
Ok, I have been at GDC the last week and I managed to get the Unity and Networking guys together and we think we may know whats wrong and may have found a solution, so when I am back next week, I will implement the fix and send out 1.29 update. Hopefully it will fix the issue.
SeonR  [developer] Apr 2, 2013 @ 12:02am 
Please try out 1.29 and let me know if the issue has been resolved. Thanks :-)
It's alive! Thanks :)
SeonR  [developer] Apr 2, 2013 @ 2:10pm 
Yay, awesome. Thanks for letting me know.
< >
Showing 1-14 of 14 comments
Per page: 15 30 50

Cubemen > General Discussions > Topic Details