Legend of Grimrock

Legend of Grimrock

통계 보기:
Legend of Grimrock > 일반 토론 > 제목 정보
Bidanka 2012년 11월 27일 오후 2시 50분
Error occurs when trying to start newly installed "Legend of Grimrock"
After I have installed the game, I can't start the game in steam. I press "start" but the game won't open. When I try to open the game from the file on the computer, an error message occurs saying my computer is missing a file called msvcr100.dll. I have tried to get that missing file down on my computer, but I don't know where to place it..? What to do?
< >
1-1414개 댓글 표시
dr_underwear 2012년 11월 27일 오후 3시 20분 
Did you try verifying the game?
Right click on the game-> Properties->Local Files->Verify integrity of game cache.
TBLegend 2012년 11월 27일 오후 7시 55분 
I'm having the same issue, game just won't open at all.
benzod 2012년 11월 27일 오후 8시 49분 
Ive got the same problum!
Dëe 2012년 11월 27일 오후 10시 18분 
Me four!
Wulfg4r 2012년 11월 28일 오전 2시 28분 
me too :(
Eclecticgeek 2012년 11월 28일 오전 2시 37분 
Same kind of issue here. I don't get any errors at all, it just fails to launch. The "preparing to launch" dialog shows and disappears, then nothing.

I've deleted all local content and re-downloaded, and also verified the game. Neither of which made any difference.

Edit: Solved after reading some more posts in this forum. Of course, stupid me for not reading further first.

The "Steam\steamapps\common\Legend of Grimrock\" directory has redistributables for VC++ andDirectX. One or both of these wasn't installing properly for me. Manually ran the installs for both and the game then starts fine.
Eclecticgeek님이 마지막으로 수정; 2012년 11월 28일 오전 2시 42분
Mr Vimes 2012년 11월 28일 오전 2시 41분 
Yes seems all the people getting a good deal on game are getting sadder by the hour as i can not open the game either
Mr Vimes 2012년 11월 28일 오전 2시 42분 
I see that it is having trouble with syncing as i see the fast for a millie second just before it doesn't launch
Bidanka 2012년 11월 28일 오전 2시 47분 
I've solved the problem after reading to other discussions in here:

Install the VC 2010 redistributable. For quick access to the installer, it's somewhere in the folder with the game, under the directory you installed Steam to (C:/Program Files/Steam/steamapps/common/Legend of Grimrock).

Also go into the DirectX folder located in (C:/Program Files/Steam/steamapps/common/Legend of Grimrock/DirectX) and install that. Then it will work..
Mr Vimes 2012년 11월 28일 오전 2시 48분 
so much faster than support.....
Bidanka 2012년 11월 28일 오전 4시 31분 
Cl!Иt Eдstwood 2012년 12월 1일 오후 5시 19분 
Hi everybody,

I have had serious problem with Legend of Grimrock to start it.
A friend of mine said to me: try to go here and re-install your DIRECTX and you will see that the problem will be resolved.

NOTE WELL: My problem was: I was click on START and nothing was happening.
My Operative System is Windows 7 Professional 64 Bit.

Therefore to resolve your problems TO START definitively LEGENG OF GRIMROCK is: go here and take again the DIRECTX and enjoy with your games ;)

Hope that you can have a solution of your problem.

Take care everybody.
stabbedbyanarwhal 2012년 12월 2일 오후 6시 11분 
Thank you all for your helpful hints. I've done everything up on this page but it still is not working for me... When I try to open it from steam, nothing happens. But when I try to do it from the folder on my computer the same error message shows up as in the original post. Is there anything else that I can do?
williew705 2013년 1월 31일 오후 6시 09분 
Thank you so much Eclecticgeek. This solved my problem quickly. :-)
< >
1-1414개 댓글 표시
페이지당 표시 개수: 15 30 50

Legend of Grimrock > 일반 토론 > 제목 정보
게시된 날짜: 2012년 11월 27일 오후 2시 50분
게시글: 14