Legend of Grimrock

Legend of Grimrock

Näytä tilastot:
Bidanka 27.11.2012 kello 14.50
Error occurs when trying to start newly installed "Legend of Grimrock"
After I have installed the game, I can't start the game in steam. I press "start" but the game won't open. When I try to open the game from the file on the computer, an error message occurs saying my computer is missing a file called msvcr100.dll. I have tried to get that missing file down on my computer, but I don't know where to place it..? What to do?
< >
Näytetään 1-14 / 14 kommentista
Did you try verifying the game?
Right click on the game-> Properties->Local Files->Verify integrity of game cache.
TBLegend 27.11.2012 kello 19.55 
I'm having the same issue, game just won't open at all.
benzod 27.11.2012 kello 20.49 
Ive got the same problum!
Dëe 27.11.2012 kello 22.18 
Me four!
Wulfg4r 28.11.2012 kello 2.28 
me too :(
Same kind of issue here. I don't get any errors at all, it just fails to launch. The "preparing to launch" dialog shows and disappears, then nothing.

I've deleted all local content and re-downloaded, and also verified the game. Neither of which made any difference.

Edit: Solved after reading some more posts in this forum. Of course, stupid me for not reading further first.

The "Steam\steamapps\common\Legend of Grimrock\" directory has redistributables for VC++ andDirectX. One or both of these wasn't installing properly for me. Manually ran the installs for both and the game then starts fine.
Viimeisin muokkaaja on Eclecticgeek; 28.11.2012 kello 2.42
Mr Vimes 28.11.2012 kello 2.41 
Yes seems all the people getting a good deal on game are getting sadder by the hour as i can not open the game either
Mr Vimes 28.11.2012 kello 2.42 
I see that it is having trouble with syncing as i see the fast for a millie second just before it doesn't launch
Bidanka 28.11.2012 kello 2.47 
I've solved the problem after reading to other discussions in here:

Install the VC 2010 redistributable. For quick access to the installer, it's somewhere in the folder with the game, under the directory you installed Steam to (C:/Program Files/Steam/steamapps/common/Legend of Grimrock).

Also go into the DirectX folder located in (C:/Program Files/Steam/steamapps/common/Legend of Grimrock/DirectX) and install that. Then it will work..
Mr Vimes 28.11.2012 kello 2.48 
so much faster than support.....
Bidanka 28.11.2012 kello 4.31 
Hi everybody,

I have had serious problem with Legend of Grimrock to start it.
A friend of mine said to me: try to go here and re-install your DIRECTX and you will see that the problem will be resolved.

NOTE WELL: My problem was: I was click on START and nothing was happening.
My Operative System is Windows 7 Professional 64 Bit.

Therefore to resolve your problems TO START definitively LEGENG OF GRIMROCK is: go here and take again the DIRECTX and enjoy with your games ;)

Hope that you can have a solution of your problem.

Take care everybody.
Thank you all for your helpful hints. I've done everything up on this page but it still is not working for me... When I try to open it from steam, nothing happens. But when I try to do it from the folder on my computer the same error message shows up as in the original post. Is there anything else that I can do?
Thank you so much Eclecticgeek. This solved my problem quickly. :-)
< >
Näytetään 1-14 / 14 kommentista
Sivua kohden: 15 30 50

Lähetetty: 27.11.2012 kello 14.50
Viestejä: 14