To the Moon

To the Moon

View Stats:
Sturmlilie  [developer] Feb 19, 2015 @ 5:13pm
Both free minisodes (1 and 2) now live for Linux
To get them, right click To the Moon in your library and go to "Properties" -> "DLC", then tick the boxes for the minisodes you want. Steam will start downloading them (an update will be queued).

When Steam is done downloading, go to "Properties" -> "Local files" -> "Browse local files". The minisodes are in the "Sigmund Holiday Special" folders.

Run "" to play them.

Edit: In case Steam is acting weird and not properly downloading the games, here are direct links to them:

Minisode 1[]
Minisode 2[]
Last edited by Sturmlilie; Feb 24, 2015 @ 6:47am
< >
Showing 1-15 of 24 comments
markoh00 Feb 20, 2015 @ 4:30am 
I had a bit trouble downloading the windows versions because I expected them to bedownloaded if I download the main game but this only happens if you click on available DLCs and add them to the basket (even if they're free).

I have two questions about the DLCs:
1) Will we get translations for them?
2) Will the version on Humblebundle receive them too.

Keep up the great work - cannot await your next project.
Reives  [developer] Feb 20, 2015 @ 10:20am 
Many thanks for the port, Ancu!

1) The translations are done by community teams, so it depends -- but you can find the board here:
2) Yup, I'll be sending these in for them too.
ozone89 Feb 20, 2015 @ 12:18pm 
@Ancu @Reives
Thank you very much for your work ^_^
ozone89 Feb 20, 2015 @ 12:35pm 
uhmmm... something's wrong, minisode 1 is not showing ;_;

I've even tried deleting and re-installing the game ?_?

also, the main game crashes, but i'll open a thread later for this :P
Last edited by ozone89; Feb 20, 2015 @ 12:38pm
Sturmlilie  [developer] Feb 20, 2015 @ 2:50pm 
Originally posted by ozone89:
uhmmm... something's wrong, minisode 1 is not showing ;_;

I've even tried deleting and re-installing the game ?_?

Could you try unticking and ticking the DLC again? And if that does nothing, reinstalling To the Moon one more time?
ozone89 Feb 21, 2015 @ 4:48am 
ok, re-ticked the DLC, now it's here :)

thank you very much! :johnnysmile:
Ricardeano Feb 22, 2015 @ 12:34pm 
Hi there, playing on Ubuntu 14.04 lts.

I went to try the first mnisode tonight and found the folder in my TTM directory, but it was empty. This was the same for Minisode 2.

I tried unticking the DLC boxes and reticking them, but it downloads nothing new. Then I deleted the local content and reinstalled TTM and despite having the DLC boxes ticked it hasn't even tried creating new folders.

Finally I tried unticking the DLC boxes, deleting the content, reinstalling the content and then reticking the DLC boxes... nothing, Is there something glaringly obvious I am missing?

Many thanks!
dome.barbato Feb 22, 2015 @ 2:40pm 
Same problem as Richard's, Ubuntu 14.04 and the Minisode folders are empty. A workaround would be very appreciated, I'm looking forward to playing the minisodes :)
Sturmlilie  [developer] Feb 22, 2015 @ 2:57pm 
@Richard @dome.barbato If you check both DLC's, and then double click the game in the library, does it just start the main game or does this trigger an update/download for you?
Ricardeano Feb 22, 2015 @ 4:37pm 
Hi - thanks for comng back. Just tried this and, no, it didn't trigger a download.

When I have unchecked them, and then rechecked them it does trigger a download, but it just coes up that 0 bytes have been downloaded.

When I look at the DLC window it tells me that these have been acquired and gives me a date, and that doesn't change when I delete all of the content and reload.
markoh00 Feb 23, 2015 @ 6:54am 
Thanks @Ancu and @Reives for uploading the minisodes so quickly on humblebundle - you are awesome :)
Sturmlilie  [developer] Feb 24, 2015 @ 6:48am 
@Richard Sorry for the inconveniences, I have put up direct links to the games in my first post at the top.
Ricardeano Feb 24, 2015 @ 10:39am 
Thanks so much!
dome.barbato Feb 25, 2015 @ 12:03pm 
Finally, unticking and reticking the DLC worked and triggered a download! Awesome! Many thanks!
Allochka Mar 1, 2015 @ 8:03am 
How can I start play in minisode? I can't understand.
< >
Showing 1-15 of 24 comments
Per page: 1530 50

Date Posted: Feb 19, 2015 @ 5:13pm
Posts: 24