Gunpoint

Gunpoint

View Stats:
Gunpoint > Discuss the game! > Topic Details
jbondguy007 Feb 2, 2015 @ 4:21pm
PSA: Game no launching or is crashing? Try disabling Raptr.
So, there has been lots of people having issues launching this game.
90% of the times, the cause of this was the Raptr (AMD Gaming Evolved) in-game overlay.

----------

How to disable Raptr

Raptr is likely to be running in the background.
  1. To exit Raptr, go to your taskbar and click the "Show hidden icons" button (it looks like a small upwards arrow, image here: http://i.imgur.com/1duHe53.png)
  2. Right click the "AMD Gaming Evolved" logo, and click "Exit".
  3. Launch the game, and it should work.

----------

Alternative solution

An alternative solution to this issue is to disable Raptr in-game overlay.
  1. Launch Raptr, then click the small "wrench" symbol on the left side of the close and minimize buttons.
  2. Click "Preferences".
  3. Go to the "In-Game" tab.
  4. Uncheck everything.
  5. Hit "OK".

----------

And the game should now work. If this does not fix your issues, it must be something else. But for whover has Raptr installed, you SHOULD disable it, at least for the time you play Gunpoint.

Hope it helps.
Last edited by jbondguy007; Feb 2, 2015 @ 4:22pm
Gunpoint > Discuss the game! > Topic Details
Date Posted: Feb 2, 2015 @ 4:21pm
Posts: 0