Jet Set Radio

Jet Set Radio

View Stats:
Crash on startup
Installed the game 2 days ago onto a laptop and it worked fine. Switched to my main PC and it started up then hung at the loading screen.

When I tried to restart it, it just instantly crashes when the loading icon appears saying that jetsetradio.exe has stopped responding.

Drivers etc up to date and tried with crossfire on and off.

Please help ?
< >
Showing 1-15 of 30 comments
Aeon Bear Sep 22, 2012 @ 5:07pm 
This is a bug with the game itself. For some reason if you have any save data it will crash as soon as you press start. We need an update to fix the save game crash.
Snk Sep 22, 2012 @ 5:36pm 
@Jayne: If you BUY the game instead of pirating it, that wont happen. Thats a ♥♥♥♥♥♥♥ specific crash, the steam version has the save function working just fine
Last edited by Snk; Sep 22, 2012 @ 5:36pm
I had to resolve a similar issue earlier. However, I'm using a laptop, so my fix might not assist you.
I had to right-click on the game's binary and select 'Run with graphic processor'.
Freek0fNature Sep 22, 2012 @ 8:02pm 
Sorry SnK but Im having the same problem as Jayne stated and I have a legit license. Jayne is right it seems to do this when i load my save game as well. Its become random, but very annoying i cant even control my bgm volume.
Snk Sep 23, 2012 @ 6:23am 
Try deleting your save, Jayne however does not own the game. and happens to EVERYONE using ♥♥♥♥♥♥♥'s release.
DntMrchOnMoscow Sep 23, 2012 @ 6:47am 
Well I can tell you I own the game, as you can see in my library I have 30 or so minutes logged . Thanks guys anyways I will try a few things
DntMrchOnMoscow Sep 23, 2012 @ 6:52am 
SnK where would my save be?
Freek0fNature Sep 23, 2012 @ 8:22am 
well I legitimatley bought myself this game because im a huge fan, though i still get the same type of error but like i said at random times. Anyways u mentioned to delete my save? from the game menu or a save file? as far as i know i would have to delete my only save game from the menu, but will i have to restart everything?
Mogwai Sep 23, 2012 @ 9:39am 
Do you get an error that says:

"C:\windows\system32\d3dcompiler_43.dll is either not designed to run on Windows or it contains an error. Try installing the program again using the original installation media or contact your system administrator or the software vendor for support.

Because this has been happening to me with a bunch of games lately. Jet Set Radio HD being the most recent and I havent a clue how to fix it.
Aeon Bear Sep 23, 2012 @ 6:11pm 
I have a friend who owns the game. SNK you can suck my ♥♥♥♥.
TubaZef Sep 23, 2012 @ 10:18pm 
Also crashing at startup, though I haven't been able to play it even once.
Freek0fNature Sep 23, 2012 @ 11:55pm 
Well to be specific the error i get is when i load a saved game then i get a message saying "jet set radio has stoppped working" It will do it at random times, it can be frustrating trying to even start it.
Rhagius Sep 24, 2012 @ 9:56am 
Just bought the Game off Steam and i get a "jetsetradio.exe has stopped working" error whenever i try to startup the game, win 7 64 bit btw. no savefile existing, so no idea how to fix that
Aeon Bear Sep 24, 2012 @ 3:14pm 
Originally posted by Snk:
Sure you do Jayne, sure you do. Your friend has a problem and you post, suuuuuuuuuuure.

At the rest of you non-piratecunts who pretent to have friends instead of maning up:
just search for " jetset___sys " (no extention, nor ") on your drives, not sure of the exact path, but i do remember deleting that file and it starter working (albeith with my progress reset, of corse), the PC i'm playing the game in has no internet connection (secondary house), so yes, ♥♥♥♥♥♥♥'s release, and that's how i know this is an error on the crack.

planning on buying it as soon as i arrive home tho, from the little i played, sega managed NOT to ♥♥♥♥ up this release :)

Reported for promoting piracy and inappropriate behavior. Enjoy your ban.
Mr Moist Sep 25, 2012 @ 4:49pm 
It's not a pirated problem. A quick google search tells me it's a video codec issue. I use CCCP, and works fine for me. Try reinstalling yours, or switch to that. Might need to restart Steam after (re)installing. If that doesn't work, since it did for me, I'll have a think and post back.
Last edited by Mr Moist; Sep 25, 2012 @ 4:56pm
< >
Showing 1-15 of 30 comments
Per page: 15 30 50