Tiny and Big: Grandpa's Leftovers

Tiny and Big: Grandpa's Leftovers

 This topic has been pinned, so it's probably important
seaman Jun 6, 2013 @ 2:54pm
[Linux] [solved] Game only in english?
Hello,

I don't know I can change the language in german? The game starts only in english and I can't find an option for changing the language.

In the Steam-Options of the game (steam bibliothek -> right-click -> settings), I have configured the language (german for me), but it doesn't work?

Other games are automaticly in german, if the language is availble, but not in this game.

Is the Linux-Version from Tiny and Big ohnly in english?

Thank you.
Last edited by seaman; Jun 11, 2013 @ 2:41pm
Originally posted by seaman:
Ok, I have found the solution:

You have to start the game with the start dialog. Then you can change the language.

The start-parameter is: "--dialog=1"

For adding this parameter you should open the bibliothek in steam and then you should click right on the game and open the settings. Now you can click on the start-options button.

After changing the language, you can delete this parameter.

Please see the changelog here:
http://steamcommunity.com/app/205910/discussions/0/810925580025072805/
< >
Showing 1-6 of 6 comments
A moderator of this forum has indicated that this post answers the original topic.
seaman Jun 11, 2013 @ 2:40pm 
Ok, I have found the solution:

You have to start the game with the start dialog. Then you can change the language.

The start-parameter is: "--dialog=1"

For adding this parameter you should open the bibliothek in steam and then you should click right on the game and open the settings. Now you can click on the start-options button.

After changing the language, you can delete this parameter.

Please see the changelog here:
http://steamcommunity.com/app/205910/discussions/0/810925580025072805/
hchilde Jun 25, 2013 @ 6:15am 
Thanks
This bug is very annoying if you're using big picture mode, because i need to going to pc, change the language in the start menu with mouse, and start the game to playing with controller.
Last edited by Kryuko [GNU/Linux]; Aug 1, 2013 @ 6:20am
derkanadier Aug 18, 2013 @ 6:26am 
Thanks seaman!
NoXPhasma May 17, 2014 @ 9:50am 
Originally posted by Kryuko:
This bug is very annoying if you're using big picture mode, because i need to going to pc, change the language in the start menu with mouse, and start the game to playing with controller.
You don't need to do this every time, start the launcher, change the language, exit the launcher and remove the startparameter.
spukisputnik Jun 18, 2014 @ 3:47pm 
Thx @ seaman
< >
Showing 1-6 of 6 comments
Per page: 15 30 50