The Testament of Sherlock Holmes

The Testament of Sherlock Holmes

View Stats:
JDef Feb 23, 2013 @ 2:15pm
Won't Start
When I try to launch the game, nothing happens. game.exe runs for 15 seconds or so taking up some CPU time, then the screen goes black momentarily (like it's going to change resolution), and then game.exe quits, never showing anything on the screen. I tried renaming the blob file, then went so far as to uninstall the game and Steam, and redownload/install both (twice). I also tried revoking and readding the license acpc.exe program, in fact I'm now almost low on reactivations.

There are no messages from the game in the event viewer.

I'm running Windows 8, with a Geforce GT 555M. I have the preferred graphics processor as the Geforce, but I also tried it with the preferred processor as the onboard intel. My graphics drivers are up to date, including the newest version of PhysX (which was installed automatically with my graphics drivers). Other games work fine (or at least worked fine, I haven't redownloaded any since they all take 5 hours to download). I tried setting game.exe to run in compatibility mode, and as an administrator. I disabled real-time antivirus.

Also, I was unfortunate enough to buy the game the day before the sale, and still haven't been able to play it! Any my internet is slow enough that I can't reddit while a game is downloading.

Any ideas?
< >
Showing 1-4 of 4 comments
JDef Feb 23, 2013 @ 2:28pm 
OK, it appears as though the key was to run it as both Administrator and in Windows 7 compatibility mode. I had tried one thing at a time before.
Tanidar  [developer] Feb 25, 2013 @ 8:45am 
The issue can be fixed if you run Steam client in administrator mode. I had the same, this was fixed for me with Steam client update.
RankerBR May 2, 2013 @ 7:10pm 
It's a shame... i just can't run the game
Doctor May 3, 2013 @ 6:54pm 
restart computer that solves my case
< >
Showing 1-4 of 4 comments
Per page: 15 30 50

Date Posted: Feb 23, 2013 @ 2:15pm
Posts: 4