The Testament of Sherlock Holmes

The Testament of Sherlock Holmes

View Stats:
Shrimperator Oct 12, 2013 @ 8:14am
Hey, I just got the game via Humble-Bundle. Unfortunately just after the intro there's a pretty annoying peoblem:

The game tells me to press w,a,s or d to walk. First of all pressing only one of those doesn't do anything, it only works when I press one of the combinations that makes him walk diagonally,
w+a for example, or s+d. Also from the moment he started walking, the character won't stop at all, no matter what I do.

I tried: restarting the game, restarting the PC, verifying the game-files, rebinding the walking-keys, pressing most of the keyboard's buttons, save and load and starting a new game (Changing the perspective to something else is a workaround, but I would like to play third person :/). Nothing worked so far.

I'm using the Razer Black Widow, but I heavily doubt it is a problem with the keyboard. I never had similar issues.

I hope I didn't forget any crucial information. If I did, just tell me.

Any ideas? :(

EDIT: PC-information:

Operation-system: Windows 7 Ultimate 64-Bit-Version (6.1, Build 7601)
processor: Intel(R) Core(TM) i7-2600k CPU @ 3.40GHz (CPUs), ~3.4GHz
Graphics-card: NVIDIA GeForce GTX 680
16384MB RAM
Last edited by Shrimperator; Oct 12, 2013 @ 8:21am
< >
Showing 1-15 of 36 comments
Eretrios Oct 12, 2013 @ 6:37pm 
I got exactly the same issue. Control keys are responding chaotictly and when the character starts walking, he never stops.

Shrimperator Oct 13, 2013 @ 12:00pm 
Does nobody know a fix for this? :(
anevilskeleton Oct 14, 2013 @ 12:33am 
Having the same issue.
Joe Di Oct 14, 2013 @ 3:27am 
Do you have an Xbox-Controller plugged in? Sometimes the game confuses the controller and the keyboard.
Shrimperator Oct 14, 2013 @ 4:56am 
I had a controller plugged in (Turned off though). Unfortunately nothing changed :/
Gameplay Crush Oct 14, 2013 @ 5:27am 
Originally posted by HammelGammel:
I had a controller plugged in (Turned off though). Unfortunately nothing changed :/
have had it with a other game, unplug the actual receiver, has worked for me in the past with some games.
Shrimperator Oct 14, 2013 @ 5:37am 
Everything controller-related is plugged out, but the problem persists :I
EbonHawk Oct 14, 2013 @ 6:20am 
Did you try an analog keyboard? Do you have an extra one lying around you could try, or borrow from another PC or from a friend? Would be nice to know if it is the keyboard, or if it's something else entirely.
Shrimperator Oct 14, 2013 @ 6:59am 
I've got no working keyboard lying around as far as I know unfortunately. It would be interesting to know which keyboards the others, having have the problem, are using.
Lord of Bang! Oct 14, 2013 @ 3:09pm 
I'm having the exact same problem :/
EbonHawk Oct 14, 2013 @ 4:29pm 
What brand kb are you using, Lord of Bang!?
Last edited by EbonHawk; Oct 14, 2013 @ 4:29pm
Lord of Bang! Oct 14, 2013 @ 4:30pm 
I use the Logitech G110, I have a Logitech F710 gamepad which was connected, I just use my gamepad to play the game now
DoubleJ93 Oct 15, 2013 @ 12:18am 
To tweak the sensitivity of the camera and the mice in The Testament of Sherlock Holmes:

1. Open Computer then the Local Disk (C:).
2. Open the folder Users then the username folder.
3. Open the folder AppData (*) then the folder Roaming.
4. Open the folder Frogwares then the folder The Testament of Sherlock Holmes.

(*) The AppData folder is an hidden folder by default. To view this folder, click Organize from the top left then Folder and search options.
Click the tab View and check 'Show hidden files, folders and drives' under 'Hidden files and folders' in the 'Advanced Settings' window.
Click the button OK.

Open the file setup.ini and go to the line [sense].
Increase the value for the camera and the mice.
Save the file setup.ini and run the game.
Last edited by DoubleJ93; Oct 15, 2013 @ 7:44am
< >
Showing 1-15 of 36 comments
Per page: 15 30 50