3DMark 11
3DMark 11 > General Discussions > Topic Details
chloerocks Dec 24, 2012 @ 1:09pm
3dmark 11 GUI has stopped working...
thats what i get when trying to launch 3dmark11, having just bought it on steam...looking for help, much appreciated! (wndows 7 home premium, all up to date)
< >
Showing 1-12 of 12 comments
Xenodues Dec 25, 2012 @ 4:13pm 
Did you contact futuremark they had me install a fix
=Axton= Dec 25, 2012 @ 8:20pm 
Same error on startup for me too but the window still appeared. Trying the bench now. Xeno, what was the fix?
chloerocks Dec 26, 2012 @ 9:57pm 
hi...yes i contacted them and they asked me to upgrade the dot.net framework. I did so, with no result. I have since worked out that the 32bit version (which is installed with the 64bit version) works...its just the 64bit that doesn't. the 32 bit is easy enough to locate and create a shortcut to.... (i have no idea what the difference between versions is, in real terms...the 32 bit produces a 3dmark score that seems to make sense for my pc)
=Axton= Dec 26, 2012 @ 10:24pm 
It worked for me after all, despite the error, and after clicking the close button.
UL_James  [developer] Jan 7, 2013 @ 4:15am 
Sorry for not jumping in sooner. We are aware of this issue which affects the 64 bit version of 3DMark 11 on some systems. We released a small update just before Christmas which has a temporary workaround. If 3DMark 11 crashes on the first run, it should work properly every time after a restart. We are working on a more elegant fix and plan to release another update soon. There is no difference in scoring between the 32 and 64 bit versions.
IcePOP4wHO Mar 1, 2013 @ 8:42pm 
I'm getting the same problem. the x86 version does work if I just use a direct shortcut. Using steam to launch the program is not working despite having the latest version.
same bugs on 2011 and vintage
FM_Jarnis Mar 2, 2013 @ 3:37am 
The error means you do not have Visual C++ 2010 or NET Framework 4 or Futuremark SystemInfo properly installed. For SystemInfo also verify that the service it installs isn't set to "disabled".

Also we just pushed the 1.0.4 update that should correct the issue with 64bit version not working for some people. If it still doesn't work for you, there is something wrong with your operating system or Steam is running in some kind of compatibility mode.
BenWah Mar 4, 2013 @ 1:13pm 
The error means that 1.04 is still buggy.

I forced futuremark systeminfo service to run and it still crashes.
Visual C++ 2010 is installed, and I have windows 8 which has .net 4 built in.

I set the game overlay to disabled in the properties sheet of the game in steam library.
Then I set overlay (steam community) to disabled in all games steam wide in steam settings/in-game.

It still shows a crash in gameoverlayrenderer64:

Faulting application name: 3DMark11.exe, version:, time stamp: 0x511b31aa
Faulting module name: gameoverlayrenderer64.dll, version:, time stamp: 0x512b1709
Exception code: 0xc0000005
Fault offset: 0x00000000000369dc
Faulting process id: 0x9b8
Faulting application start time: 0x01ce192019476a5e
Faulting application path: C:\Program Files (x86)\Steam\steamapps\common\3DMark 11\bin\x64\3DMark11.exe
Faulting module path: C:\Program Files (x86)\Steam\gameoverlayrenderer64.dll
Report Id: 570f7fb7-8513-11e2-be91-eede68e188a4
Faulting package full name:
Faulting package-relative application ID:

I also see this:

Application: 3DMark11.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: exception code c0000005, exception address 000007FD839F69DC

I did get it working with the workaround of forcing it to run the 32 bit version.
Go to steam library, right click on 3dmark 11 and view properties.
Set launch options, and add -force32
(need the dash in there)
Last edited by BenWah; Mar 7, 2013 @ 11:42am
YOURnameHERE Mar 11, 2013 @ 8:01am 
same for me. this visual c &net4 crap dosent fly.
FM_Jarnis Mar 21, 2013 @ 10:10am 
Crashes involving

C:\Program Files (x86)\Steam\gameoverlayrenderer64.dll

Are Steam-related problems. That DLL is part of steam SDK. We haven't heard of a fix for this from Valve yet. Sorry. So few 64bit applications on Steam.

You can, as a workaround, add -force32 as startup option to 3DMark 11 and it forces it to use 32bit binary instead. Should work.
Mads1 May 24, 2015 @ 3:28am 
i had the same problem, so i went into task manager and went through the programs that where running in the background, and one by one i disabled them, the one program that caused the problem was a razer cortex monitor sys.ini file , anyway i closed everything down with razer, synapse and so on, and it worked.
Last edited by Mads1; May 24, 2015 @ 3:29am
< >
Showing 1-12 of 12 comments
Per page: 15 30 50

3DMark 11 > General Discussions > Topic Details