The Bridge

The Bridge

통계 보기:
The Bridge > 일반 토론 > 제목 정보
radarhead 2013년 12월 29일 오후 5시 05분
[Solved] The Intersection level glitch
The last few times I have tried to play "The Intersection" level in chapter IV I have encountered a bug. The menace in the level will occasionally have a shadow appear next to it as if it is rolling on a wall, except the shadow appears opposite from the wall it is on. When this happens, rotating the level AT ALL causes it to roll off screen and disappear. The only way to fix it is to completely restart the level by going back to the hallway. The glitch is not fixed by rewinding and may occur in the middle of a level. Anyone else getting this/know how to fix it?
Ty_Taylor님이 마지막으로 수정; 2014년 1월 5일 오후 4시 11분
< >
1-77개 댓글 표시
Ty_Taylor  [개발자] 2013년 12월 30일 오전 6시 52분 
This is a really strange bug that I've never seen before. Do you happen to have a video of this happening that you could share?

This may be caused by a bad install that is effecting the physics of this particular level. You could try to fix this by uninstalling and re-installing The Bridge through the Steam client. Because I've never seen this before, I'm can't guarantee this will work, but it's my best guess for a fix.
radarhead 2013년 12월 30일 오전 9시 08분 
I'm afraid I can't supply a video, but I'll try to get any screenshots of the bug if it occurs again. I will also try reinstallling.
radarhead 2014년 1월 5일 오후 2시 55분
Note the position of the shadow by the menace. This occurred after rewinding the level to the beginning.
Note the absence of the menace.
radarhead님이 마지막으로 수정; 2014년 1월 5일 오후 2시 57분
Ty_Taylor  [개발자] 2014년 1월 5일 오후 3시 21분 
Very interesting. I'm investigating this further to see if I can find a fix for this, but I'm not able to reproduce it on my end (which I would need to do to verify a fix).

As a sanity check, I want to make sure you tried uninstalling then re-installing The Bridge through Steam?

If so, then I have a few more questions:
* Does this happen if you restart the level through the pause menu?
* Does this happen at any time if you rewind all the way to the start?
* If not, where is the menace when you start rewinding?

radarhead 2014년 1월 5일 오후 3시 39분 
Right, reinstalling fixed it!
I also found my first wisp after reinstalling.
Ty_Taylor  [개발자] 2014년 1월 5일 오후 4시 10분 
Great! I'm glad to hear this was just a bad installation. This is rare but it can happen with any game. Enjoy the rest of the game!
Nicholas Steel 2014년 1월 13일 오전 3시 18분 
Alternatively could have just done a Verify Integrity of the Game Cache. Would've saved having to redownload the entire game.
Nicholas Steel님이 마지막으로 수정; 2014년 1월 13일 오전 3시 19분
< >
1-77개 댓글 표시
페이지당 표시 개수: 15 30 50

The Bridge > 일반 토론 > 제목 정보